熊猫卫士6.0

欢迎使用熊猫卫士6.0家庭版/单机版 。我们的设计使熊猫卫士6.0家庭版/单机版 用起来既方便又简单。 在这份帮助文档中您能找到有关熊猫卫士6.0家庭版/单机版 的所有操作的详尽解释。无论何时，当您遇到困难或不知如何是好时，都可以到这里来寻求帮助。

熊猫卫士6.0家庭版/单机版 的主要目标就是把最高新的反病毒技术带给所有用户。随着计算机病毒技术的不断提高，它们带来的危险也越来越严重，这就要求新一代的防毒软件必须利用各种最新技术来对付它们。

然而，我们熊猫 软件没有忘记，解决问题的过程中，人是最重要的因素。这就是我们为什么致力于为您提供完美的售后服务的原因。我们的目标就是帮您解决任何关于病毒的问题。

我们的高新技术和良好的服务相结合，为您提供了一个完善的、全面的防毒方案。

新的技术，新的设计

熊猫卫士6.0家庭版/单机版的最新技术使您可以仅用一个程序就可以管理整个计算机的防毒事务，这将使管理更加方便，同时也增加了安全性。

新设计的熊猫卫士6.0家庭版/单机版是一个革命性的产品。容易使用而且具有所有扫描功能。新的界面有两种操作模式（只在熊猫卫士6.0单机版中有），使它更能满足您的需要。

保护策略

熊猫卫士6.0家庭版/单机版提供了一整套的保护策略，可以截断病毒侵入您的计算机的所有入口。

即时扫描：使您在任何时候以最简便的方法扫描计算机的任何部分。

定时扫描：您可以让程序在您预先设定的任何时刻自动扫描计算机的任何部分。

启动扫描：您可以在计算机启动的时候进行扫描，以便计算机在每一个工作过程的开始都得到保护。

常驻扫描：提供了全面、永久的保护。

特殊扫描

因特网扫描：当您浏览因特网时，保护您的机器免受病毒侵害。

E-mail和News 扫描：所有用MS-Outlook, MS-Exchange 和MS-Outlook Express 邮件管理器收发的信息都将得到扫描。

Lotus Notes系统扫描：扫描Lotus Notes数据库系统。

注意：某些选项只有在特定版本的产品（熊猫卫士6.0家庭版恍苊ㄎ朗¿6.0单机版）和操作系统配置上才有效。详情可见 不同版本之间的区别 。

服务

与熊猫卫士6.0家庭版/单机版一起提供给您的是，一整套的关于病毒的完整帮助。

技术支持：一天24小时，一年365天，我们有专业人员为您提供服务。为了让您方便的与我们联系，我们提供了各种联系手段：在线方式（通过电子邮件解决问题），传真，信函和我们的网站。而且，对熊猫卫士6.0单机版您还可以通过电话得到私人技术支持。

24小时S.O.S.病毒呼救：如果您发现了一个新的病毒，我们会在24小时之内解决问题并在这个时间内将杀毒软件发送给您。

升级：从Web网站的每日升级到定期把升级版本送到您的家里或办公室。

注意：24小时S.O.S.病毒呼救和送到您家里的升级这两项服务要依据您所购买的软件许可证而定。


不同版本之间的区别

这个帮助文件适用于两个不同的产品：Windows 95/98/2000/NT平台上的熊猫卫士6.0家庭版和Windows 95/98/2000/NT平台上的熊猫卫士6.0单机版。

依赖于用户所安装的版本，我们给出的一些特色可能不适用于您的产品。

并且，两个产品的一些特色可能仅仅在Windows98上才有效。

虽然两种产品都提供了杰出的扫描和杀毒能力，但由于操作模式和设置能力以及针对相应产品的服务的不同，这两个版本有区别的：

·熊猫卫士6.0家庭版只能工作在基本模式（不能是高级模式）。这种模式使用简便，对没有特殊需求的用户非常理想。您不必担心要进行复杂的技术上的设置。

·熊猫卫士6.0单机版可以工作在高级模式和基本模式。您可以在这里进行任何设置，从而增强了杀毒软件的能力，而且能扫描Lotus Notes系统。

 | 熊猫卫士6.0家庭版 | 熊猫卫士6.0单机版
基本模式 | 是 | 是
高级模式 | 否 | 是
因特网扫描 | 是 | 是
电子邮件扫描 | 是 | 是
Lotus Notes扫描 | 是 | 是
Windows 95/98/2000. Windows NT WS 4.0 | 是 | 是

关于基本模式和高级模式的详细情况，您可以参阅 两种模式：基本模式和高级模式 .

注意：24小时S.O.S.病毒呼救和送到您家里的升级这两项服务要依据您所购买的软件许可证而定。


熊猫卫士6.0的特性

下面是熊猫卫士6.0的一些特色：

集中管理：为了提供最大限度的保护，必须具有各种不同类型的扫描方式。一些扫描方式用以提供永久性的保护，另一些则是为了保护病毒可能入侵的通道，例如E-mail 或因特网。除了拥有各种类型的扫描工具以及对任何可能出现的情况进行防护外，熊猫卫士6.0还集成了一个有趣的功能：集中管理。所有的扫描（包括永久保护）由单一的程序管理，这将给用户提供极大的方便以及高水准的防范措施。

两种工作模式：容易使用是一个程序最受欣赏的特色。然而，随着程序的功能和灵活性的增强，用法也会越来越复杂，尤其对那些不熟练的用户而言，更是如此。考虑到这一点，熊猫卫士6.0单机版提供了两种工作模式：高级模式和基本模式（依赖于不同的 版本 ）。两种模式对病毒提供同样的保护。两者的区别是，基本模式提供了尽可能简单的扫描方法，而高级模式提供了一个杀毒软件的所有功能，同时又不失操作上的简便。

报告：熊猫卫士程序所执行的所有操作，以及被它查觉的异常情况都能记录在一个报告中。该报告日后可被用于参考。报告的详尽等级也可以设置(只在熊猫卫士6.0单机版有)。所有的信息都在杀毒软件的不同工作单元之间保存，以便需要时查找。

报警：一个完整的警告系统以各种方式通知您病毒的存在：在受感染电脑或网络的电脑上提出警告信息，或通过因特网发送警告信息。只在熊猫卫士6.0单机版有这个功能。

更新：熊猫卫士6.0可以从CD-ROM或软盘上进行更新，或者从因特网上直接更新。这些更新可以预先设置，使它能进行自动更新而无需用户的介入。

预定义扫描：熊猫卫士6.0的重要特性之一是预定义扫描。预定义扫描提供最简单的扫描方式，您所要做的只是选择所需的扫描并按下“扫描”按钮。

从文件管理器扫描：熊猫卫士6.0与操作系统高度集成，您可以在没有打开杀毒软件的前提下，在Windows文件管理器中按下一个按钮进行即时扫描。您可以通过文件管理器选择文件，然后您可以通过单击右键获得一个上下文菜单，里面就有熊猫卫士的选项。这个功能使您可以扫描有问题的文件。

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。


病毒侵入点

近几年，计算机之间互联的趋势越来越强，计算机的输入途径也越来越多。虽然这给用户提供了极大的便利，但是也给病毒侵入带来了可乘之机。

出于这个原因，您有必要了解这些病毒的入侵点，以及杀毒软件是如何保护这些入侵点的。

除了旧有的入侵点以外，新的病毒和新的入侵方式也在不断增加。

最后值得一提的是，必须对要发送的信息的安全给予足够的重视。而这是通常容易忽略的，因为一般认为病毒是不会侵入的。然而，多数的病毒传播不是恶意的。用户可能在毫无意识的情况下通过软盘或其它方式发送一个染毒文件。如果每个用户都象监视接收信息一样监视发送信息，那么现在这种病毒广泛扩散的情况是可以避免的。那时候，发送病毒的人会发现他/她是在给自己找麻烦。

软盘和光盘

在过去，这是对PC唯一的入侵点(如果没有网络的话)。病毒可以隐藏在这两种媒体的文件中，也可以隐藏在软盘的引导扇区。如果这两种媒体的文件中含有宏病毒的话，那么三种最常见的病毒(引导型、文件型和宏病毒)都可以通过这些媒体传播。

熊猫卫士对这个入侵点从两个方面进行保护。一方面，可以使用永久保护。这样，所有对软盘或光盘上的文件的访问都会触发常驻内存扫描。另一方面，可以对插入计算机中的软盘或光盘进行即时扫描，以保证它们是安全的。

这样，有足够的永久保护，杀毒软件就可以圆满的解决这个入侵点带来的威胁。

网络

这一入侵点已存在很长时间，但在过去几年里被广泛利用。今天，几乎凡是有几台电脑的地方，就有连接它们的网络。网络的基本目的是为了共享信息，共享文件，由于许多类型的文件在网络上得到共享。这个媒介可能成为传播文件型病毒和宏病毒的主要途径。

熊猫卫士对这个入侵点从两个方面进行保护。主要的保护仍通过一个提供永久保护的驻留程序来实现。同样的程序也用来监控上述途径获取的文件。每次用户试图在网络上收发被感染文件，驻留程序将扫描该文件并提出警告。在前一种情况下，熊猫也提供执行即时扫描（按需扫描）的选择来检查网络上的硬盘。然而，由于网络的共享特性，新文件能被持续增加，使之要确保网站上无病毒变得非常困难。

对于前一情况，更重要的是，拥有适当的永久性保护措施是保护每个入侵点不受病毒侵害的最佳方法。

因特网

虽然因特网已经存在好几年了，但直到最近它才成为一种大众化的通信手段。每天，它的应有都在扩充到越来越多的领域。因特网的主要功能是为人们交流信息带来了方便。这样，因特网也就成为一个传输文件的渠道。与网络(局域网)相比，因特网稍显复杂，原因如下：

因特网提供了不同的服务，比如：Web页面、电子邮件等等。每个服务都用一个不同的协议(语言)。这样，为了扫描这些侵入点的信息，就有必要了解这些语言。比如，电子邮件的附件中可能包含染毒文件。由于这种文件的格式与通常不同，传统的杀毒软件是检测不到的。所以，杀毒软件必须能够理解这种文件格式以便对它们进行扫描。

下面是因特网上传输的病毒的一些入侵点：

·电子邮件：病毒可能隐藏在附件中，而不是在邮件信息本身。换句话说，没有附件或嵌套信息的邮件是不可能包含病毒的。值得注意的是，因特网上的电子邮件采用两种协议：发送e-mail用的是SMTP协议，接收用的是POP3协议。

·新闻组 (NNTP)：您可以访问讨论事务的新闻组，或者访问放在特定服务器上用于咨询和讨论的文章。您也可以订阅包含最新的新闻的电子邮件，不过它们可能被感染。您可以对所有通过Exchange/Outlook和Outlook Express接收到的电子邮件进行扫描。

·文件传输：通常叫FTP，用户可以通过这项服务从服务器下载文件，而这些文件是有可能被感染的。

·Web页面(HTTP)：客观的说，Web页面仅仅包含文本和图象，是不可能被病毒感染的。但是，越来越多的Web页面包含其它的组件，如Java applets或ActiveX控件等。而这些组件是可能被感染，从而会把病毒传到访问包含它们的页面的计算机。

为解决这些问题，熊猫卫士提供了几种方案：

·电子邮件：利用一个特殊的常驻内存程序对所有要发送的信息(SMTP协议)和要接收的信息(POP3协议)进行扫描。其它的杀毒程序可能只对要接收的邮件进行扫描。这是非常不好的，因为它给接收者带来了威胁。熊猫卫士6.0的扫描程序是独立于电子邮件程序的，它可以与各种类型的电子邮件程序合作。

对电子邮件还有另一个危险。所有的发送和接收信息都放在一个信息数据库中。通常的杀毒程序不能识别这些信息数据库的格式，因而不能在程序安装之前对已经存在的邮件信息进行扫描。由于这个原因，这些杀毒程序也不能扫描在接收时没有被扫描的信息。为解决这一问题，熊猫卫士6.0能够读取Microsoft Outlook Express (包括国际互联网 Explorer 4)，Microsoft Exchange和Microsoft Outlook的信息数据库。这样，用户就可以随时通过熊猫卫士6.0扫描邮件信息了。

·新闻组(NNTP)：一个特殊的常驻扫描程序会对服务器上的所有可能被感染信息(或相关文本)进行扫描，从而保证了不管您用什么样的新闻程序，信息都是安全的。

·下载程序(FTP)：这是一个特殊的常驻程序，会监视所有通过FTP下载的文件。以前下载的文件也可以通过杀毒软件进行扫描，这样就避免了上面对电子邮件提到的类似问题。这个杀毒功能也是和FTP程序独立的。

·Web页面(HTTP)：所有的Web页面或HTML页面内容(Java applets，ActiveX等等)都可以通过一个常驻程序进行扫描。不管您用的搜索引擎如何，这都保证了访问的安全性。

总之，熊猫卫士6.0对来往于因特网的信息提供了最大的保护。一方面，所有进入计算机的信息都被扫描，从而保证了没有新的病毒被引入。另一方面，可以对用户要处理的所有电子邮件信息进行扫描(包括接收的信息和发送的信息)，使您与因特网的连接更加安全。


为何不是所有的病毒都一样

人们通常认为，所有的防毒软件都是相同的。或许最广泛流传的看法是：区分一种防毒程序与另一种防毒程序的唯一方法是他们所能检测到的病毒的数量。

然而，这种看法并不正确。真正把两种防毒软件区分开来的是其所能提供的防毒保护能力：

·保护所有侵入点：杀毒软件的最基本能力就是保护病毒可能入侵的地方。

·持续更新：因为新的病毒每天都在出现，所以持续更新是对杀毒软件的一个基本要求。否则，杀毒软件将过时。

·技术支持：不幸的是，病毒检测经常使人处于尴尬的境地。有时，由于用户没用使用永久保护或杀毒软件未被更新，当查到病毒时已经晚了；有时，病毒查到了，但对病毒可能带来的危害的恐惧会给用户带来极大的恐慌。最好的方法是，有足够的技术支持帮您解决病毒问题。这种技术支持应该是全日制的，以便即时为那些不幸遭遇病毒用户提供帮助。

保护所有侵入点

在这一点上，熊猫卫士6.0提供了如下措施：

·永久保护提供了对所访问的所有文件的保护。这是防治染毒文件进入您的计算机的一个简单方法，同时也可以防止无意中访问已经染毒的文件。永久保护也能使计算机免受来自因特网的病毒的侵害。

·即时扫描可以在任意时间扫描计算机的任何部分。如果安装了永久扫描以后，似乎即时扫描就没用必要了，然而事实并非如此。比如，当系统染毒后，必须清除所有的病毒，而永久保护做不到这一点，因为它要访问所有的文件。即时扫描也可用于扫描所有的网络驱动器。

·对从因特网得到的信息(通过SMTP，POP3，HTTP，FTP 和NNTP协议)的永久扫描。不管电子邮件程序是什么，所有的接收和发送信息都将被扫描。所有用HTTP和FTP下载的文件，以及Java Applets和ActiveX控件都将被扫描。在这种情况下，扫描程序与所用的搜索引擎和FTP软件是独立的。最后，所有与新闻组交换的信息也将被扫描。

·对Microsoft Outlook和Microsoft Exchange接收的电子邮件信息的扫描。由于这两个电子邮件程序可以从使用不同协议的Exchange Server上接收电子邮件，所以这种扫描不同于上述的因特网扫描。然而，熊猫卫士6.0可以对所有接收和发送的电子邮件信息进行扫描，而不管它们采用何种协议。

  • 对所有Microsoft Outlook Express，Microsoft Exchange 和 Microsoft Outlook的文件夹的即时扫描。这使您可以扫描所有的电子邮件信息，即使它们是在安装杀毒软件之前接收的。

  • 对Lotus Notes系统进行永久扫描。这样，您就可以对数据库或者邮件附件中可能的病毒进行扫描。这正是熊猫卫士6.0提供的一项功能。

持续更新

在这一点，熊猫卫士6.0提供了如下措施：

·24小时S.O.S.病毒服务：熊猫卫士帮您解决新的病毒，即使这种病毒我们的最新版本也没能检测到。

·通过因特网的每日更新：每天，我们的网站都会为您提供一个更新的病毒特征文件。

·通过因特网取得杀毒软件的完全升级版本：每月会有一个完全升级版放到因特网上。

·把更新软件送到您家里：如果您选择了这项服务，我们会定期将升级版送到您家里。

技术支持

熊猫软件提供的一项基础服务就是技术支持，我们的特色是：

·一年365天、一天24小时：您总能在电话线的另一端找到一位合格的技术人员，他将为您解决任何与病毒有关的问题（仅仅针对熊猫卫士6.0单机版，对熊猫卫士6.0家庭版，您可以通过电子邮件在线咨询）。

·您可以通过电话（仅仅针对熊猫卫士6.0单机版，对熊猫卫士6.0家庭版，您可以通过电子邮件在线咨询），传真，e-mail，普通信件或通过我们的网站与我们的技术支持人员取得联系。

注意：24小时S.O.S.病毒呼救和送到您家里的升级这两项服务要依据您所购买的软件许可证而定。


怎么找到病毒

应该知道病毒隐藏的位置。因为病毒是程序，为了使其起作用它们必须被执行。因此，为了发作，它们总是先把自己隐藏在一些可能被用户不经意间执行的地方。

·可执行文件：病毒“贴附”在这些文件上，使其能被执行。

·表格和文档。某些程序允许内置一些宏文件，宏文件随着该文件的打开而被执行。病毒利用宏的存在进入其中。

·电子邮件的附件文件：任何类型的文件都可以做为电子邮件的附件。这些附件和信息通常存储在一个文件中，由于这些文件的格式没有统一标准，因此杀毒程序往往忽略其中的病毒。

·引导扇区：这是软盘和硬盘中的一个特别扇区，其包含一个程序,当启动计算机时该程序将被执行，它也作为病毒的隐藏地点。

·Java Applet和ActiveX控件：这是两个最新的能隐藏病毒的地方。Java Applet和ActiveX控件都是与网页相关的小程序，通过访问包含它们的网页，可执行这些程序。

熊猫卫士6.0可以扫描上述各种区域的病毒，从而提供了最大的保护级别。


计算机病毒

对付病毒的最好办法之一就是研究它们。通过了解不同种类的病毒的运作情况，它们会感染计算机的哪些部分，它们有什么表现，您可以更好的保护自己免受侵害。

我们可以把病毒基本分为三类：

引导型病毒.

文件型病毒.

宏病毒.

下面我们将分析一些不同种类的病毒所采用的技术：

病毒采用的技术.


如何防止感染

下面是一些关于防止病毒感染的建议。记住：预防是与病毒战斗的最有效方法之一。

文件备份：养成定期备份您最重要资料的习惯。这是电脑界最常听到却很少有人注意的一条建议。定期进行文件备份不但是预防病毒的良好措施，同时它也能预防您电脑可能出现的其它问题。我们建议每月至少作一次文件备份。

扫描您所收到的所有文件：这是预防措施最重要的基础之一。对所有将装入电脑的程序和文件，在执行或打开前先进行扫描。这样，您将能在病毒感染文件之前，检测到可能存在的病毒。

保持常驻扫描功能处于激活状态：永久防范持续监督电脑上进行的所有操作。这些操作能引发病毒感染。如果有一个好的永久性防护措施，诸如熊猫卫士6.0版产品中的防毒工具，受病毒感染的风险将降到最小。同时，您使用电脑进行的工作也将大大简化，因为您不需要对您收到的任何资料进行扫描，永久防范功能自动执行这些操作。

定期扫描：定期扫描整个电脑。熊猫卫士6.0所提供的预定义扫描功能，可以在您不使用电脑时执行定期扫描操作。如果一种病毒侵入您的电脑，这种定期扫描将阻止其扩散。我们认为每周至少对整个系统作一次扫描是个好主意，尽管这将取决于您对电脑的使用情况。

经常更新：鉴于每周都有新病毒产生（大约400种），获得更新服务十分必要，它将更新您的防毒软件。否则，您的计算机将会受到每日不断出现的新的具有危险性的病毒的攻击。

干净的引导盘：鉴于可能发生的情况，您需要备上一张干净的无病毒的引导盘。这样在电脑感染病毒的情况下，将简化杀毒操作。与熊猫卫士6.0版一起提供的安全盘实用工具会创建几张磁盘（虽然您也可以自己手动制作），第一张是引导盘。这些盘一起组成清除受病毒感染的电脑所必需的工具。


启动和应急盘(创建安全盘)

安全盘功能允许您创建多张可用来启动计算机并在无毒环境中扫描和清除计算机病毒的软盘。 我们所说的无毒环境，指的是没有妨碍扫描和清除过程的存在于内存中的病毒。

熊猫卫士 6.0 集成一个工具-安全盘, 它能自动创建启动盘和应急盘。 安全盘的功能是创建一张启动盘，用来保证通过这种方式启动的计算机在启动过程中不会被病毒感染(条件是所使用的软盘是干净的), 其余的磁盘则允许您使用我们的防毒软件命令行版本 (PAVCL)来扫描和清除计算机内的病毒。

安全盘工具必须在一个无毒的机器上运行，这是创建的磁盘不会被病毒感染的必要条件。否则，您所创建的磁盘将没有用处，因为它无法保证启动计算机时的无毒环境。

创建上述磁盘，步骤如下:

  1. 运行安全盘工具。您可以在熊猫卫士 6.0 安装时指定运行, 尽管您同样可以稍后在熊猫卫士 6.0相应的菜单中运行。

  2. 首个安全盘创建窗口将告诉您这个工具的用途。您应当准备多张空的3? 英寸高密软盘来创建启动盘和杀毒盘。如果需要，您可以通过结束按钮来退出程序。

  3. 选择继续按钮，第一张软盘将被格式化，安全盘工具将会开始拷贝一些启动盘必需的文件到磁盘。

  4. 当安全盘工具结束首张软盘(启动盘)的创建后, 您将被要求插入第二张磁盘(第一张应急盘)。

  5. 该磁盘将被格式化并且安全盘工具将开始拷贝必需的Pavcl 文件。

  6. 随后，您会被要求插入另外一张软盘(第二张应急盘)。

  7. 同样，该盘将被格式化和继续拷贝一些必要的Pavcl 文件。

  8. 全部过程结束之后，将出现一个窗口显示一系列的建议内容。建议您对刚创建的磁盘进行写保护。这样一来，磁盘上的文件可以避免在一个被感染的计算机上使用时被意外删除或感染病毒。然后，相应地贴上标签作为将来的使用参考(启动盘可标记为Safedisk1，应急盘1，2可以标记为Safedisk 2 和 Safedisk 3)，最后将其放置到安全地方。

  9. 最后，点击完成退出安全盘工具。

  10. 不要忘记为了在一个干净的环境中扫描，您应当首先用启动盘启动计算机，然后插入应急盘 (Safedisk 2)。 您可以随后运行Pavcl。 使用下列命令，计算机上所有的驱动器都会被扫描，并且所发现的病毒都会被清除： PAVCL /ALL /CLV.

创建的应急盘可以使您通过我们的防毒软件的命令行版本PAVCL 扫描和清除计算机内的病毒 。 您应当清楚启动盘和应急盘的不同之处。当允许从磁盘启动计算机时，可以使用命令行杀毒软件PAVCL 扫描和清除驱动器上的病毒。

应急盘由熊猫卫士6.0铂金版和家庭版程序提供。虽然你同样可以在软件的安装过程中创建( 安装熊猫卫士 6.0 )。 您将被建议执行该过程来创建所有的上述磁盘(启动和应急盘)。 启动盘不是熊猫卫士6.0铂金版/家庭版软件包中的组成部分，这意味着用户将手动创建它或通过安全盘工具来进行。

创建完所有这些软盘后，不要忘记贴上相应的标记，加上写保护并安放在一个安全的地方。

第一张盘是引导（系统）盘，包含一下文件：AUTOEXEC.BAT, MSDOS.SYS, KEYBOARD.SYS, IO.SYS, HIMEM.SYS, CONFIG.SYS, DRVSPACE.BIN, KEYB.COM, FORMAT.COM, EDIT.COM, DOSKEY.COM, COMMAND.COM, SMARTDRV.EXE, REGEDIT.EXE和FDISK.EXE.

第二张盘（第一张急救盘）包含以下文件：COMMAND.COM, PANDA.CHP, PAVCL.EXE (杀毒软件的命令行版本), PAVCL.MSG和PAVCLSD.BAT.

第三张盘（第二张急救盘）包含以下文件：GLOBAL.MSG和PAVSIG.CMP


安装熊猫卫士6.0

熊猫卫士6.0要求如下： Win 95/98/2000/NT-Ws操作系统，486以上处理器，16 MB内存和50 MB的空闲硬盘空间。

可以通过CD-ROM或软盘安装熊猫卫士6.0。请先将CD-ROM或第一张软盘插入相应驱动器。

如果您从CD-ROM安装，会有一个程序自动运行，并请您选择安装版本。这时选择熊猫卫士6.0Windows 95/98/2000/NT版即可。如果您的机器关掉了AutoPlay功能，请手动运行CDMENU.EXE程序。

如果您是从软盘安装，这里的有一个附加步骤：扫描计算机的内存和硬盘以查找病毒。然后将由扫描程序自动启动安装。步骤如下：

1. 欢迎：欢迎用户进入扫描进程。

2. 扫描内存和硬盘：为了保证一个安全的安装过程，程序会要求您选择扫描内存或者硬盘，或对二者都扫描。之后，程序将扫描您选定的区域。

3. 开始文件拷贝：这一窗口告诉您将开始文件拷贝。您决定继续后，文件将被复制到硬盘。

4. 安装：拷贝结束后，将执行安装程序。

熊猫卫士6.0的安装程序会自动检测您是第一次安装还是进行升级。这个过程对两种安装方法都是类似的。具体过程如下：

1. 语言：您可以首先选择一个在安装过程中使用的语言。

2. 许可证协议：这个窗口显示的是许可证协议。您可以回到上一步，或者接受该协议并继续安装，或拒绝接受并退出安装。

3. 欢迎：欢迎您安装熊猫卫士6.0。

4. 扫描内存或硬盘：您可以选择扫描内存或硬盘，以保证安装过程中系统是无毒的。

5. 用户信息：请键入您的用户名和公司的名字以便进行注册。

6. 目录：向您询问程序的安装目录。

7. 安装类型：您可以选择完全安装(将安装所有组件)、选项安装(您可以选择安装哪些组件)或者 智能安装(Wise Setup) ，对于后者，您只需回答一些简单问题，系统将为每一种情况提出一个最合适的安装方案。

8. 程序组：选择把程序放在哪一个程序组。

9. 小结：一旦收集信息的过程结束，系统将弹出一个包含您所提供的信息的窗口，并且准备复制文件。

10. 文件复制：拷贝程序文件到您的硬盘。

11. 更改AUTOEXEC.BAT：如果在第7步"启动扫描"没有被关闭（安装类型），您将被提供自动修改AUTOEXEC.BAT文件的选择，以便每次重新启动系统时，扫描程序可以对硬盘最精细的区域进行扫描。您可以选择使安装程序自动进行更改或者您在其他时候手工更改该文件。

12. 安全盘：允许您执行 安全盘 程序。该工具的目的在于创建几张急救盘。其中一张用来在无病毒环境下启动计算机。我们建议您创建这些磁盘，对其进行写保护，贴好标签，把它们保存在安全的地方。

13. 联机注册：通过该选项，您可通过因特网登记注册该产品。

14. 结束安装：安装的最后一步将建议您为了完成安装，如有必要的话，重新启动计算机。

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。


卸载熊猫卫士6.0

要想卸载熊猫卫士6.0（家庭版或单机版），打开控制面板，选择增加/删除程序，然后从列表中选择熊猫卫士6.0（家庭版或单机版）。单击增加/删除按钮，一会儿杀毒程序就被删除了。注意，不要直接通过删除安装软件的目录来卸载程序，而是要通过上述步骤来卸载。


自动设置杀毒软件(智能安装)

智能安装是专为熊猫卫士6.0设计的安装工具。智能安装通过对计算机的硬件和软件配置进行一次彻底分析以及一个简单的问卷，可以对熊猫卫士6.0进行优化配置从而达到最好的结果。

智能安装的步骤如下：

  1. 分析计算机的硬件和软件配置。之后，通过选择“继续”按钮，您可以看到一个对检测到的硬件和软件的小结。

  2. 通过一个简单的问卷，您要回答一些关于这台计算机的主要用途的问题。您可以根据刚刚的软硬件分析进行回答。

  3. 最后，将有一个小结显示智能安装提供的设置选项。如果您继续安装过程，这些选项将成为熊猫卫士6.0（家庭版或单机版）的设置选项。


熊猫卫士6.0简述

熊猫卫士家庭版/单机版的主窗口有以下部分：

1. 菜单条。通过这里可以对程序进行所有操作。

2. 标准按钮条。这里提供了方便快捷的使用程序的一些常用功能的方法。

3. 熊猫卫士6.0 家庭版/单机版区域。它位于窗口左侧，我们叫它垂直按钮条。在这儿您可以更改保护策略，以便对不同的扫描种类进行中央控制。

4. 中央区。位于熊猫卫士6.0 家庭版/单机版区域的右侧。在这里您可以看到用来创建新的扫描和查看已有扫描的不同选项。

5. 状态条。这里有一个显示病毒特征文件的“年龄” 的“寒暑表”。随着时间流失，桔黄色条会自左至右变长。过了一段特定时间，状态条会变成红色，表示应该更新杀毒软件了。

而且，您还可以同时选择多项。这可以用两种方法来实现：可以从列表中选择不同组的多项（按下CTRL键，同时用鼠标单击要选择的项目），或者您可以选择连续排列的项目（按下SHIFT键，然后单击第一项和最后一项。这样整个区域便被选中了）。

除此以外，您还可以通过Windows任务栏上的熊猫图标激活各种操作。在图标上击鼠标右按钮，您可以选择：设置(设置常驻扫描)，熊猫卫士6.0 家庭版/单机版(运行杀毒软件)以及关闭(关闭常驻扫描)。单击熊猫图标，可以直接进行常驻扫描设置。

熊猫卫士6.0单机版

熊猫卫士6.0 家庭版


弹出菜单

在熊猫卫士6.0中，除了用工具条中的菜单和按钮，您还可以用弹出式菜单。这时，您只需在相应项目上单击鼠标右按钮即可。关于这些菜单可以参见以下各部分。

主窗口中的弹出式菜单.

报告中的弹出式菜单

扫描窗口中的弹出式菜单


两种模式：基本和高级

注意：熊猫卫士6.0单机版可以工作在两种模式，而熊猫卫士6.0家庭版只能工作在基本模式。详情可见 不同版本之间的区别 。

为了使熊猫卫士单机版6.0更贴近用户，我们提供了两种工作模式：高级模式和基本模式。二者之间的区别是：前者允许您设置所有扫描选项，而后者只允许您选择一种预先定义的扫描，但二者提供的保护级别都是相同的。

熊猫卫士单机版6.0的标准按钮栏上有一个按钮允许您改变扫描模式。

下表详述了两种模式之间的区别。基本模式适用于不太熟练的用户，或用户的需求比较简单明确时。高级模式（熊猫卫士6.0单机版）适用于熟练用户，不过这时用户仍然可以通过选择预先定义的扫描来简化操作。

 | 高级模式 | 基本模式
即时扫描 | 选择预先决定的扫描 或 选择扫描区域和扫描选项 | 选择预先决定的扫描
定时扫描 | 选择预先决定的扫描 或 选择扫描区域、扫描选项和扫描频率 | 选择预先决定的扫描
启动扫描 | 选择打开或关闭。选择扫描区域和扫描选项。 | 选择打开或关闭。
常驻扫描 | 选择打开或关闭，以及常驻扫描选项。 | 选择打开或关闭。
因特网扫描 | 选择打开或关闭，以及因特网扫描选项。 | 选择打开或关闭。
Lotus Notes扫描 | 选择打开或关闭，以及因特网扫描选项。 | 不可用。


什么是即时扫描?

可以用即时扫描在任意时间扫描计算机的任何部分以查找病毒。

即时扫描允许您选择扫描区域，并且您可以指定任意扫描时间。即时扫描的这些特性，使它特别适用于扫描刚刚从媒体接收的新文件，比如软盘，电子邮件，或从因特网上下载的文件等，以便保证它们没有病毒。

在基本模式，可以选择程序预先定义的一种扫描来开始即时扫描。这些预定义扫描的目的是为用户提供最常用的扫描选项，以使扫描工作尽可能的简化。

也可以选择一个或几个扫描区域，按下扫描按钮开始扫描。

如果您是在高级模式，也可以选择预定义扫描。您可以根据需要从中选择一个或几个或者建立一个新的扫描。您也可以更改扫描选项，以适应您的特定需求。

在基本模式也可以选择一个或几个扫描区域，按下扫描按钮开始扫描。


即时扫描(基本模式)

在基本模式下进行即时扫描，您只需按两次鼠标即可。这种扫描方法以最简便的操作方法提供了最好的安全性。

一般地，您只需选择一个预定义扫描再按扫描按钮即可。当您选定一个预定义扫描之后，相应的扫描区域会显示出来，以便您知道将要对哪些区域进行扫描。

也可以在待扫描项中选择一个或多个区域，然后按扫描按钮开始对这些选定区域的即时扫描。

要想详细了解即时扫描的各个方面，请参考以下主题：

如何进行即时扫描.

即时扫描中的扫描区域.

即时扫描选项.

预定义即时扫描.

从文件管理器进行扫描.


即时扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

即时扫描是熊猫卫士6.0单机版的一个基础功能。即时扫描允许您在任何时间选择扫描计算机的任何区域(内存、硬盘、软盘、网络驱动器等)。

为了快速简便的开始您的扫描，可以从待扫描区域中选择一个或几个区域，然后按扫描按钮。

在高级模式中，您可以对即时扫描进行任意设置。用户可以指定扫描区域和扫描选项。熊猫卫士6.0单机版的宗旨是以最简便的操作方法提供最好的安全性，因此您可以选择用高级模式的即时扫描中的一系列预定义扫描来简化操作。

在基本模式和高级模式都可以对扫描进行设置，然而创建新的预定义扫描则是高级模式的一个优势。新创建的预定义扫描可以被重复使用，直到用户删除它为止。

要想详细了解上述各项，请选择以下主题：

如何进行即时扫描.

即时扫描中的扫描区域.

即时扫描选项.

预定义即时扫描.

从文件管理器中进行扫描.


什么是定时扫描?

您可以让程序在您预先设定的任何时刻自动扫描计算机的任何部分。

定时扫描的最大用处就是可以使程序在指定日期的指定时间自动激活。这样，您就可以建立一个扫描日历，从而给您的防毒工作带来极大便利。

定时扫描的工作原理和即时扫描是一样的。可以说，定时扫描就是在指定时间执行的一系列即时扫描。

由于定时扫描和即时扫描所做的工作是一样的，所以它们提供了相同的选项和配置。定时扫描可以让您选择扫描区域，并且在指定的时间开始扫描。如果您想对计算机定期进行扫描以防止病毒侵入，我们建议您采用定时扫描。

在基本模式下，您可以选择程序自带的预定义扫描中的一个。这些预定义扫描的目的就是提供各种经常使用的扫描，以便为您的扫描工作提供最大便利。

如果您在高级模式( 不同版本之间的区别 )，您可以选择一种预定义扫描，或者根据您的具体需要建立一个新的扫描。您也可以对扫描选项进行设置，以使它们满足您的不同需要。


定时扫描(基本模式)

定时扫描是根据一个时间表定期进行的即时扫描。

所以，定时扫描的运作方式和即时扫描是一样的。在定时扫描中，也可以利用预定义扫描来简化操作。

要建立定时扫描，只需选择相应的预定义扫描即可。您可以根据需要同时选择几个预定义扫描。

要想详细了解上述各项，请选择以下主题：

如何进行定时扫描

定时扫描中的扫描区域

定时扫描选项

定时扫描中的预定义扫描


定时扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

定时扫描是根据一个时间表定期进行的即时扫描。所以，定时扫描的运作方式和即时扫描是一样的。在定时扫描中，也可以利用预定义扫描来简化操作。

要建立定时扫描，只需选择相应的预定义扫描即可。您可以同时选择几个预定义扫描，也可以在高级模式中创建新的定时扫描。

在高级模式中，为了定义一个定时扫描，需要指定以下各项：扫描区域，扫描选项，扫描频率。

要想详细了解上述各项，请选择以下主题：

如何进行定时扫描.

定时扫描中的扫描区域.

定时扫描选项.

定时扫描中的预定义扫描.


什么是启动扫描?

启动扫描的目的就是从计算机一打开就对它进行保护。熊猫卫士6.0提供了三种类型的启动扫描：计算机启动时扫描，Windows启动时扫描和Lotus Notes启动时扫描。

三种类型的启动扫描都有不同的选项。详情可参阅相应部分的帮助文档。

如果您工作在高级模式，您可以选择系统启动时应扫描的区域。您也可以设定系统启动扫描使它仅仅扫描特定区域。


计算机启动扫描 (基本模式)

启动扫描是在计算机启动的时候进行的扫描。这种扫描的好处是程序会在计算机完成启动过程之前对内存、引导扇区和硬盘上的重要文件进行扫描。这样病毒就能在尽早的时间被检测到。

注意：不能在Windows NT版的杀毒程序中进行自动启动扫描。

所以，启动扫描从计算机启动开始，就提供了对计算机的保护。

在基本模式，您可以指定在计算机启动的时候是不是要进行启动扫描。您也可以查看将要扫描的区域。

要想详细了解如何打开或关闭启动扫描，请选择以下主题：

如何打开计算机启动扫描.

计算机启动扫描选项.

如何关闭计算机启动扫描.


计算机启动扫描 (高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

启动扫描是在计算机启动的时候进行的扫描。这种扫描的好处是程序会在计算机完成启动过程之前对内存、引导扇区和硬盘上的重要文件进行扫描。这样病毒就能在尽早的时间被检测到。

注意：不能在Windows NT版的杀毒程序中进行自动启动扫描。

在高级模式，用户可以在两个方面对启动扫描进行设置：添加计算机启动时的扫描区域和设置杀毒程序使它在特定的时间进行扫描。

由于启动扫描是在每次计算机启动的时候运行的，因此最好不要设置大的扫描区域以免减慢启动过程。

对启动扫描进行定时可以使您更精确的对扫描进行设置。这样，就可以通过只在特定时间进行的扫描来实现高效而安全的保护。

要想详细了解上述各项，请选择以下主题：

如何打开启动扫描.

启动扫描选项.

如何关闭启动扫描.


Windows启动扫描(基本模式)

Windows扫描是在启动Windows操作系统时进行的扫描。有了这种扫描，就可以使扫描计算机成为启动操作系统之后的第一件事。

在基本模式，用户可以指定是不是进行Windows启动扫描。同时，您也可以看到与这个扫描有关的信息。

关于打开和关闭Windows启动扫描的内容，可参见以下部分：

如何打开Windows启动扫描.

Windows启动扫描选项.

如何关闭Windows启动扫描.


Windows启动扫描(高级模式)

注意：某些选项只有在特定的软件版本和操作系统设置上才有效。详情可见 不同版本之间的区别 。

Windows扫描是在启动Windows操作系统时进行的扫描。有了这种扫描，就可以使扫描计算机成为启动操作系统之后的第一件事。

在高级模式，可以从两个有趣的方面对Windows启动扫描进行配置：增加特定的扫描区域和指定扫描只在特定的时候进行(对扫描进行定时)。

对Windows启动扫描进行定时可以使启动扫描仅在计算机重起后运行Windows的时候进行，或者在每次Windows启动的时候运行(即在每一次Windows会话开始之前进行扫描)。

由于Windows启动扫描是在操作系统每次启动的时候运行的，因此不应该指定大的扫描区域。

对上述内容的详细情况，可参见如下主题：

如何打开Windows启动扫描

Windows启动扫描选项

如何关闭Windows启动扫描


Lotus Notes启动扫描(基本模式)

Lotus Notes启动扫描是Lotus Notes应用程序在启动的时候进行的扫描。有了这个功能，您就可以扫描系统中的所有数据库以及它们包含的文档。

在基本模式，您可以指定您是否希望执行Lotus Notes启动扫描。通过这个选项，您还可以获得有关被扫描的文件的信息。

要了解关于Lotus Notes启动扫描的详细情况，可以参考 以下部分。

如何打开Lotus Notes启动扫描.

Lotus Notes启动扫描选项.

如何关闭Lotus Notes启动扫描.


Lotus Notes启动扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

Lotus Notes启动扫描是Lotus Notes应用程序在启动的时候进行的扫描。有了这个功能，您就可以扫描系统中的所有数据库以及它们包含的文档。

在高级模式，您可以通过五个标签对Lotus Notes启动扫描进行设置，从而对各种情况以及您希望河时对哪些部分扫描进行独立的设置。

Lotus Notes启动扫描的定时器允许您设置相应扫描是仅仅进行一次，还是每次数据库系统启动的时候都进行扫描，或者是若干启动次数扫描一次，或者是若干天或每周的特定一天进行扫描。

要了解关于Lotus Notes启动扫描的详细情况，可以参考 以下部分。

如何打开Lotus Notes启动扫描

Lotus Notes启动扫描选项

如何关闭Lotus Notes启动扫描


什么是永久保护?

注意：熊猫卫士6.0家庭版中只有基本模式的常驻文件扫描（Sentinel）和因特网扫描。然而，熊猫卫士6.0单机版在高级模式中包括所有这些扫描，以及永久Lotus Notes扫描。详情可参见 不同版本之间的区别 。

常驻文件/因特网/Lotus Lotes扫描可以监视计算机的程序执行以查找病毒。这意味着每当有一个文件要运行、被拷贝……，或从因特网上访问、发送、传输信息，或对Lotus Notes进行操作的时候，常驻扫描程序会进行扫描以便保证没有病毒侵入。

所以，文件/因特网/Lotus Notes常驻扫描提供了一种对所有与文件/因特网内容/Lotus Notes项目有关的操作的病毒保护，这包括联网计算机之间的文件拷贝，等等。

文件/因特网/Lotus Notes常驻扫描提供了最高级的保护，但对计算机的性能影响却不大。所以，我们建议您打开这一选项。一旦这一保护被打开，这一保护将在计算机启动之时自动运行。

您可以检查您是否打开了常驻扫描。只需在屏幕底端任务条上的熊猫图标处单击右键，就会看到三个选项：

·关闭：退出常驻扫描。

·设置：可以设置常驻文件扫描，因特网扫描和Lotus Notes系统扫描。

  • 熊猫卫士：从

  • 任务栏启动熊猫卫士6.0

如果您想了解关于熊猫卫士6.0家庭版/单机版的常驻扫描的详细情况，您可以阅读以下部分：

常驻文件扫描(Sentinel). 。

常驻因特网扫描 。

常驻Lotus Notes扫描


永久文件保护(基本模式)

常驻扫描是熊猫卫士6.0单机版最重要的功能之一：提供对病毒的永久保护。常驻保护程序从计算机启动开始，便对所有可能引起病毒感染的操作进行监视。

这样，常驻保护以一种全自动的方式保证了计算机不被病毒感染。

在常驻保护区域您可以看到一个有关常驻保护的活动报告，一个关于扫描过的文件和扫描到的病毒的小结。您可以很容易的打开和关闭这个扫描。要想了解详情，请选择以下主题：

如何打开常驻扫描.

常驻扫描选项.

如何关闭永久扫描.


永久文件保护(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

常驻扫描是熊猫卫士6.0单机版最重要的功能之一：提供对病毒的永久保护。常驻保护程序从计算机启动开始，便对所有可能引起病毒感染的操作进行监视。

这样，常驻保护以一种全自动的方式保证了计算机不被病毒感染。

在常驻保护区域您可以看到一个有关常驻保护的活动报告，一个关于扫描过的文件和扫描到的病毒的小结，以及打开和关闭常驻扫描的选项。

另外，在高级模式您还可以设置扫描程序的扫描选项，以及卸载常驻扫描的选项。

要想详细了解上述各项，请选择以下主题：

如何打开常驻扫描.

如何设置常驻扫描

如何关闭常驻扫描.


永久因特网扫描(基本模式)

因特网扫描提供了一项特别的保护：对所有从因特网到达的病毒提供常驻保护。这种常驻保护从计算机启动即开始进行，对所有与因特网相关的操作进行监视。

这样，因特网扫描可以以一种全自动的方式保证您的电脑免受来自因特网的病毒的侵害。

在因特网扫描区域您可以看到一个有关常驻保护的活动报告，一个关于扫描过的文件和扫描到的病毒的小结。您可以很容易的打开和关闭这个扫描。

要想了解详情，请选择以下主题：

r如何打开因特网扫描

因特网扫描选项.

如何关闭因特网扫描.


永久因特网扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

因特网扫描提供了一项特别的保护：对所有从因特网到达的病毒提供常驻保护。这种常驻保护从计算机启动即开始进行，对所有与因特网相关的操作进行监视。

这样，因特网扫描可以以一种全自动的方式保证您的电脑免受来自因特网的病毒的侵害。

在因特网扫描区域您可以看到一个有关常驻保护的活动报告，一个关于扫描过的文件和扫描到的病毒的小结。您可以很容易的打开和关闭这个扫描。

另外，在高级模式您还可以设置扫描程序的扫描选项，以及卸载因特网扫描的选项。

要想了解详情，请选择以下主题：

如何打开常驻因特网扫描

如何设置常驻因特网扫描.

如何关闭常驻因特网扫描.


永久Lotus Notes扫描(基本模式)

常驻Lotus Notes扫描提供的功能是：对通过Lotus Notes系统侵入的病毒进行永久保护。这种对Lotus Notes的扫描从系统启动就开始工作，从那时开始，熊猫卫士就对所有与Lotus Notes有关的可能产生病毒的行为负责。

这样Lotus Notes扫描以自动的方式实现了防止Lotus Notes病毒的入侵。

在Lotus Notes扫描区域，您可以看到一个关于这个扫描的活动报告，以及关于被扫描文件和可能查找到的病毒的小结。这种扫描可以很容易的打开或关闭。

详情可参见以下部分。

如何打开常驻Lotus扫描

常驻Lotus Notes扫描选项.

如何关闭常驻Lotus Notes扫描


永久Lotus Notes扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

常驻Lotus Notes扫描指的是对Lotus Notes数据库进行的不间断的后台扫描。有了这种扫描，您就可以对任何数据库以及其中的文档进行扫描。

您可以用这一程序对高级模式的常驻Lotus Notes扫描进行设置。通过四个标签，您可以达到您的要求。

详情请参照以下部分：

如何打开常驻Lotus Notes扫描 .

常驻Lotus Notes扫描选项 .

如何关闭Lotus Notes常驻扫描 .


什么是因特网扫描?

因特网是由互联的计算机组成的世界范围的网络。利用ISP(国际互联网 Service Provider)提供的服务，用户可以连到网上并使用它的服务。因特网提供许多服务，基本的有：

·万维网：最著名的因特网服务之一。万维网页是由文本和图象组成的页面，采用一种叫HTML的格式。任何人都可以设计自己的网页并“发布”(放到服务器上)。网页的一个特性就是它的超连接。超连接是一种可以把世界上任何地点的不同服务器上的页面连接起来的一种机制。因此这些网页组成了一本巨大的可以满足不同需要的书，并且读者可以利用超连接从一章跳到另一章 。要显示网页，您需要一种叫导航器或浏览器的程序。

·电子邮件 (e-mail)：这是另一种基本的因特网服务。它与一般的邮件类似。任何一个可以访问邮件服务器的用户都可以接收来自世界各地的邮件，也可以向世界各地发送邮件。发送的信息不是直接送到接收方的计算机，而是送到e-mail服务器。因此，他们不必始终保持计算机的打开。除了发送文本，还可以通过e-mail附送任何类型的文件。要收发e-mail需要有一个e-mail程序。

·文件传输：通常叫FTP，用户可以通过这项服务从服务器下载文件。用户可以连到网上的服务器，并象浏览自己的计算机一样浏览服务器的文件和目录。如果您需要这些文件，您可以把他们下载到自己的计算机上。同时，文件也可以从网页上下载。

·新闻组 (NNTP)：您可以访问讨论事务的新闻组，或者访问放在特定服务器上用于咨询和讨论的文章。您也可以订阅包含最新的新闻的电子邮件，不过它们可能被感染。您可以对所有通过Exchange/Outlook和Outlook Express接收到的电子邮件进行扫描。

以上四项是最常用的因特网所提供的服务。每一项服务都采用不同的协议。那么，什么是协议呢？协议是一种信息交换的方式。协议使互联的服务器和计算机能够互相理解。因而，协议是一种保证这些通信正常进行的“语言”。

网页用的是HTTP协议，发送e-mail用的是SMTP协议，接收用的是POP3协议，文件传输用FTP协议，新闻组用NNTP协议。

因特网扫描可以对上述各协议的操作进行扫描 (HTTP, SMTP, POP3, FTP和NNTP)。所以，所有通过这些途径取得的信息都将被因特网扫描所拦截，以便进行病毒扫描。发送或接收邮件的时候，扫描能保证信息中不含病毒。类似的，它可以对所有通过FTP或HTTP下载的文件进行扫描，它可以支持以下程序：MS 国际互联网 Explorer，Netscape，Opera，WS_FTP95，CuteFTP，GetRight 和Gozilla。最后所有与HTML有联系的内容在它们通过HTTP接收的时候都将被扫描。

如您所见，因特网扫描以常驻的方式对所有通过网络的可能病毒进行扫描，从而为您提供了最大的安全保障。例如，程序不仅会对接收到的电子邮件进行扫描，而且会对发送出去的电子邮件进行扫描，从而避免了病毒的扩散。因为因特网扫描提供了高级的保护，我们建议您始终把它打开。


什么是与MS-Exchange/Outlook集成?

熊猫卫士6.0的一个模块是专门用来与MS-Exchange/Outlook进行集成的。从而，所有对MS-Exchange/Outlook 的防毒管理都可以通过这一电子邮件程序本身来完成。

杀毒软件与MS-Exchange/Outlook的集成有许多优点，最大的两个是：

·扫描所有信息：因特网扫描会扫描所有来自因特网的电子邮件。然而，当MS Exchange/Outlook连在MS-Exchange Server上时，因特网扫描不会扫描MS Exchange/Outlook通过MS-Exchange Server接收的信息。而与MS-Exchange/Outlook集成的扫描则可以扫描所有用它接收的电子邮件，而不管它们来源如何。

·扫描对信息的所有操作：因特网扫描会在信息发送和接收时对它们进行扫描。然而，与MS-Exchange/Outlook集成的扫描会扫描进行所有操作的信息，例如，打开、更改、或在文件夹之间移动等。

熊猫卫士6.0在MS-Exchange/Outlook的标准按钮栏上增加了四个按钮，它们是：

扫描：对选定的目录或信息进行扫描。所有选定目录的子目录也将被扫描。一个窗口会显示将要扫描的目录、正在扫描的目录以及扫描进程。

结果报告：显示杀毒软件所发现的事件。这一报告保存至不同的扫描会话，直到用户删除为止。

打开或关闭杀毒软件：用来打开或关闭熊猫卫士6.0的永久保护。如果永久保护被关闭，熊猫卫士6.0将不再扫描接收和发送的信息，也不再扫描哪些打开用于浏览的信息。但是，您可以在任何时候用扫描按钮来扫描选定的目录或信息。并且，即使永久保护被关掉，Exchange/Outlook启动扫描也将被运行。

设置：显示熊猫卫士6.0的设置窗口。您可以在这儿设置杀毒软件的一般功能、邮件程序启动时的执行情况、以及永久和即时扫描的选项等。


如何从MS-Exchange/Outlook扫描

首先选中要扫描的目录。如果要扫描的目录包含其它目录(例如一个邮箱)，那么所有的相关目录都会被选中。然后，可以通过MS-Exchange/Outlook标准按钮条的扫描按钮，或主菜单的工具菜单中的扫描选项进行扫描。

扫描完成后，您可以查看扫描过程中发生的所有事件。

可以通过熊猫卫士6.0扫描多个信息。只需选定您要扫描的信息，然后按扫描按钮即可。

要选择多个信息，可以在按Ctrl键的同时用鼠标选择。如果您要选择一组信息，可以按下Shift键，然后单击第一项和最后一项。


Lotus Notes系统扫描

熊猫卫士6.0除了能进行上述扫描外，还能对Lotus Notes数据库进行扫描。它与Lotus Notes紧密集成，把菜单加到了操作界面上，从而更容易操作。

熊猫卫士6.0可以对指定的数据库进行即时扫描，设定扫描计划，以及进行常驻扫描。

除了进行不同的扫描，熊猫卫士6.0还可以让您对不同的扫描进行设置，比如发现病毒时的措施、报告的风格、报警信息的内容等。

既可以在杀毒软件中扫描Lotus Notes系统，也可以直接在Lotus Notes程序中进行扫描。这给您带来了极大的方便。您可以不必启动杀毒程序，而直接通过主菜单中的措施选项进行扫描。

可以从杀毒软件的选择树中选择Lotus Notes数据库进行扫描，这时杀毒软件会扫描整个数据库。如果您需要扫描数据库中的单个文档而不是整个数据库，您可以在Lotus Notes中选择这个文档，然后从措施菜单中选择适当选项即可。


如何进行病毒检测

熊猫卫士所能执行的各种扫描能够侦测各种病毒并且能够采取适当的措施。杀毒即为它所能采取的措施之一。在该程序中没有特定的杀毒部分，杀毒被认为是在侦测到病毒时所能执行的几项措施中的一个。

熊猫卫士6.0能杀灭文件及电子邮件中的病毒，并且可保持文件及电子邮件中信息的完整性。而其它杀毒软件仅局限于删除它所侦测到的受感染的电子邮件信息。这种做法对文件来讲是不可取的，对电子邮件也不应采取这种做法。当杀灭电子邮件附件中的病毒时，熊猫卫士6.0版保存其中的信息。同时，它可以免除您再次输入相同信息的操作。熊猫卫士6.0版能够侦测并且杀灭收发过程中电子邮件内所带的病毒。这样，就能保证对信息的保护。

同时还必须强调的是，电子邮件附件中的病毒是在内存中杀灭的。此类杀毒不应该在硬盘上进行，因为这有可能受到其它杀毒软件或其它程序的干扰。并非所有的杀毒程序都能保证在不受干扰的情况下进行杀毒。

在Windows资源管理器中按下一个按钮进行即时扫描。您可以通过文件管理器选择文件，然后您可以通过单击右键获得一个上下文菜单，里面就有熊猫卫士的选项。这个功能使您可以扫描有问题的文件。

  • 显示病毒信息：程序会弹出一个包含所检测到的病毒信息的窗口。然而，程序不会采取进一步的措施。

  • 忽略并继续扫描：当查到病毒时，程序将继续扫描，不会采取任何措施。

  • 自动清除：选择这个选项，程序会自动清除所有染毒文件上的病毒。

  • 将染毒文件改名：这一选项将指示程序更改染毒文件的扩展名。

  • 删除染毒文件：这一选项将指示程序删除染毒文件。

  • 移动染毒文件：这一选项将指示程序将染毒文件移动到一个新位置。

  • 询问采取何种措施：当程序发现病毒时，会询问采取何种措施（移动，删除，清除，显示信息或者改名）。


内存中的病毒

如果您怀疑内存中有病毒，那么关掉计算机并用一个无毒软盘启动系统(如果您想使用CD-ROM中的杀毒软件，软盘中应有光盘驱动程序)。

如果您在安装过程中或在其它时候使用过安全盘工具，您可以使用由上述工具创建的一号盘做为引导盘。二号盘包含我们的命令行杀毒程序Pavcl。

开始以后，按以下方法运行PAVCL：

·如果要从软盘运行Pavcl，可以用熊猫卫士6.0 DOS/Windows 3.x版或用 安全盘 工具生成的二号盘，然后键入：

PAVCL /ALL /CLV /AEX /AUT

如果有消息要求插入包含PAVSIG.CMP的磁盘，就将最后一张软盘(# 3)插进去(详情可见 引导盘和应急盘 ).

·如果您想从CD-ROM运行Pavcl，请将CD-ROM插入驱动器，找到DOSWIN3X 目录以及相应的语言，并键入：

PAVCL /ALL /CLV /AEX /AUT

上述命令将扫描系统的所有驱动器上的所有文件，并且在没有用户干预的情况下自动清除。Pavcl 是熊猫卫士6.0的命令行版本，它能清除的病毒的数量和熊猫卫士的其它版本是一样的。


文件中的病毒

如果在一个或多个文件中发现病毒，按如下步骤进行：

  1. 进入即时扫描(如果您用的是熊猫卫士6.0单机版，建议使用高级模式)。

  2. 选择预定义扫描“所有硬盘”。

  3. 按标准按钮栏上的“扫描设置”。

  4. 在“扫描”部分，选择“压缩文件”、“自动扫描”和“一般报告”选项。选择“所有文件”选项。

  5. 在“如果发现病毒”部分（如果是熊猫卫士6.0单机版的高级模式，将是在“措施”部分）里，打开列表，选择“自动杀毒”选项。

  6. 在安装熊猫卫士6.0单机版的情况下（在高级模式），请确认在“排除”区域没有文件，以便使所有磁盘上的所有文件都被扫描。

以上所概括的程序将扫描并且杀灭硬盘上所有文件中的病毒，从而使系统免受病毒侵害。最后，将出现有一个报告，显示检测到的病毒的信息，以及有关染毒文件的信息。


引导扇区中的病毒

要杀灭引导型病毒，需要几张软盘：一张用于保证机器干净的启动，其它用于杀毒。

可以利用熊猫卫士6.0中的安全盘工具创建引导盘，或者也可以按照后面介绍的步骤进行。

安全盘程序会创建几张盘，一张用于机器启动，其它用于杀毒。或者，您可以直接利用熊猫卫士6.0CD-ROM上的所有杀毒工具，它们保存在DOSWIN3X目录下。

步骤如下：

1. 关掉计算机并用一个无毒软盘启动系统(如果您想使用CD-ROM中的杀毒软件，软盘中应有光盘驱动程序)。

2. 启动完成后，插入第一张软盘。如果您想从CD-ROM进行杀毒，请将熊猫卫士6.0CD-ROM插入驱动器，找到DOSWIN3X 目录。

3. 然后键入以下命令以执行命令行模式的杀毒软件(PAVCL)：PAVCL /ALL /CLV /AEX。如果程序要求您插入包含PAVSIG.CMP文件的磁盘，请插入和熊猫卫士一起发售的最后一张软盘，或者您通过安全盘工具创建的最后一张软盘。

4. 如果内存中发现了病毒，应该继续扫描；如果硬盘中发现了病毒，按Y键清除。

使用安全盘工具创建引导盘

运行安全盘的计算机一定要无毒，以保证生成的软盘也无毒。安全盘工具可以创建启动盘和应急盘，以便以后杀毒使用。

如果您在染毒之前创建了上述软盘，用第一章软盘做为启动盘。如果您还没有创建这些软盘，请在一台没有病毒的机器上执行上述步骤：

1. 插入一张空盘并键入： FORMAT A: /S。

2. 进入DOS目录：CD DOS。

3. 将HIMEM.SYS和 SMARTDRV.EXE复制到软盘：COPY HIMEM.SYS A:以及COPY SMARTDRV.EXE A:。

4. 编辑软盘的CONFIG.SYS文件：EDIT A:\CONFIG.SYS.

5. 在编辑窗口中加入如下两行：DEVICE=HIMEM.SYS和DOS=HIGH。

6. 选择File菜单下的Save选项，然后选Exit退出编辑器。

7. 编辑软盘上的AUTOEXEC.BAT文件：EDIT A:\AUTOEXEC.BAT。

8. 在编辑窗口中加入这样一行：SMARTDRV.EXE。

9. 选择File菜单下的Save选项，然后选Exit退出编辑器。


如果不能杀毒...

有可能您选择了杀毒选项，但病毒仍然不能被清除。

这种情况通常发生在被扫描文件是压缩文件时。可以采取如下步骤：

1. 在一个空目录中将这个文件解压缩。即使文件被感染了，这也是没有危险的。

2. 选择清除选项，对保护解压缩文件的目录进行扫描。

3. 用以上两步，就可以清除病毒。然后可以重新压缩，但这时病毒已经没有了。


报告

杀毒软件的所有活动都记录在报告里面。它的主要功能是记录对杀毒软件的所有操作，同时记录发生过的病毒事故。

为设置扫描选项，您应该在高级模式( 不同版本之间的区别 )的即时扫描或定期扫描下面。这时可以单击设置打开一个包含几个区域的窗口，有关 设置 的一般选项就在“报告”区域。这些选项是：

事故：显示扫描采取的措施。

工作：这一字段指出了关于当前字段做了何种类型的扫描。

日期和时间：指出事故发生的日期和时间。

路径：指出与事故发生有关的完整路径(包括文件名)。

措施：指出针对事故所采取的措施。

用窗口顶端的按钮进行如下操作：

打印：打印报告以便在纸上浏览，您需要选择打印机的名字，并指定页面范围以及打印份数。

查找：单击这个按钮，会弹出一个窗口。您可以指定一个字段以及要在这个字段中查找的文本：事故，工作，路径，措施，您也可以选择所有字段。

文件：可以把报告数据转换为文本，以便在没有安装熊猫卫士6.0的计算机上进行研究。

删除：利用这个选项删除报告。

过滤：用以提供紧凑的信息。可以选择不同的过滤条件以显示不同的信息：

·扫描类型：可以选择不同的扫描类型：全部，即时，定时，启动，永久。

·程序：将仅仅显示特定程序发现的事故：全部，熊猫卫士，Lotus Notes。

·事故：通过事故过滤：全部，检查到的，怀疑，被感染并怀疑，错误，杀毒，改名，删除或移动。

·日期：设定比较标准（全部，之前或等于，之后或等于，之间），同时要指定开始时间和结束时间。

在扫描窗口中可以用鼠标右键执行：显示信息，杀毒，改名，移动，删除和全选。


病毒信息

利用熊猫卫士6.0标准按钮条的病毒列表按钮，您可以查看熊猫卫士6.0所能检测到的病毒。选择一个病毒，您就能得到关于它的详细信息。

在“查看”下拉条中，您可以选择查看所有病毒，仅仅查看程序病毒、引导型病毒、宏病毒或仅仅查看那些最常见的病毒。您的选项不同，您在列表中见到的病毒也不同。

您可以指定一个病毒的名字，然后利用病毒查找功能直接找到它。为了便于查找，病毒列表是按字母顺序排列的。

选择一个病毒之后，就可以在病毒信息部分得到它的详细信息。这些信息包括：名字或别名，发源地，病毒大小，发现日期，感染区域，以及能否被正确清除。作为进一步的信息，您还可以查看病毒是否具有某些特性，比如：

·常驻性：病毒执行后会占用一小块内存区域，以便从那里逐步感染您的系统。

·欺骗性：这是某些常驻病毒的一种技术，用以掩盖病毒对文件所做的更改。当有人试图查看被病毒更改过的文件的属性的时候，这个常驻病毒就拦截相应请求，提供更改以前的文件信息。

·加密性：具有这种特性的病毒能在它每次感染文件的时候用不同的方法对自己进行加密。这样，就不可能用字符串匹配的方法查找该病毒。

·覆盖性：覆盖型病毒可能常驻内存，也可能不是，但它们会将它们每次感染的文件覆盖掉。 这样，这个文件就废了。除非病毒比这个文件还要大，一般文件的大小不会发生变化。清除这种病毒的唯一方法就是删掉被感染的文件并放上一个新拷贝。

·多态性：这是加密型病毒的一种更高级版本。它们会在自己的下一代中更改加密方法。这样，病毒的各个部分将无一不发生变化。

·伴随性：伴随型病毒为了感染一个EXE文件，会建立一个与它同名的具有隐藏属性的COM文件。而病毒就在这个COM文件中常驻下来了。在DOS中，如果有两个同名文件分别具有EXE和COM扩展名，操作系统会首先执行COM文件。伴随型病毒就是采用这种方式传播的。当用户要运行一个程序(EXE文件)时，首先运行的是一个以COM为扩展名的病毒文件，这样，病毒就进入了计算机的内存。通常情况下，病毒会立即运行EXE文件，因而用户往往感觉不到病毒的存在。

可以在“版本”窗口中查看病毒信息，即：

·病毒数目：显示病毒特征文件所检测到的病毒的数目。

·病毒文件版本：显示病毒特征文件的版本。“版本”标识了文件所采用的不同技术。之所以要显示这个信息，是因为最新的病毒特征文件可能不能在旧版本的熊猫卫士6.0 上正常工作。

·创建日期：这是病毒特征文件的产生日期。

·创建时间：这是病毒特征文件的产生时间。

·大小：显示病毒特征文件的字节数。

利用打印按钮可以将相应的病毒信息打印出来。


不同类型的更新

熊猫卫士6.0提供了两种更新模式：智能更新和智能升级。智能更新会更新整个数据库，以便杀毒软件可以检测和清除最新的病毒。智能升级会更新整个软件产品，以便您能使用软件的最新改进。

如果您想知道上一次更新的时间，您可以查看主窗口下方状态条上的图象。这个图象显示了上一次更新病毒特征文件至今的天数。双击这个图象，会出现一个显示该病毒特征文件信息的窗口。也可以通过选择主窗口的“病毒列表”按钮，然后单击随后出现的窗口中的“版本”按钮，获得上述信息。关于病毒特征文件的信息如下：

·已知病毒数目：显示被病毒特征文件检测到的病毒的数目。

·病毒文件版本：显示病毒特征文件的版本。“版本”标识了文件所采用的不同技术。之所以要显示这个信息，是因为最新的病毒特征文件可能不能在旧版本的熊猫卫士6.0 上正常工作。

·创建日期：这是病毒特征文件的产生日期。

·创建时间：这是病毒特征文件的产生时间。

·大小：显示病毒特征文件的字节数。

最后，选择“帮助”菜单中的“关于熊猫卫士6.0”，您也可以看到病毒特征文件的版本和日期。这些信息的显示，便于您随时参考。


更新病毒特征文件(智能更新)

新病毒每天都在出现。为了全面保护您的计算机，应该保持杀毒软件的持久更新。通过仅仅更新一个病毒特征文件，熊猫卫士6.0就能迅速而有效的更新。

病毒特征文件的更新可以有两种方式：通过程序本身的“更新”按钮；或利用一个专用程序。

To 单击“更新”按钮，熊猫卫士6.0本身可以更新病毒特征文件。完成此操作后，出现一个窗口，在该窗口中，您可以选择更新文件的来源（CD-ROM、网络、或因特网）以及执行此操作所需的信息。必须指出，如果从因特网上进行更新，在开始更新前，您没有必要与因特网相连，因为熊猫卫士6.0（家庭版或单机版）会自动为您打开连接。

如果您希望在没有运行熊猫卫士6.0的情况下更新病毒特征文件，您必须到开始菜单的程序部分，选择熊猫卫士6.0组中的智能更新和升级。该程序会自动检查是否存在一个更新的病毒特征文件，它可以让您通过单击“更新”按钮开始更新。

通过CD-ROM或软盘进行更新

如果您希望通过CD-ROM或软盘更新杀毒软件，按照如下步骤进行：

1. 选择软盘、CD-ROM或局域网络选项。

2. 指出更新的路径。如果是通过软盘进行更新，请键入盘符。如果更新源为CD-ROM，请键入CD-ROM驱动器字符。如果更新源为局域网，指出网络驱动器。

3. 按“现在更新”按钮。

当您完成以上步骤，更新过程将开始。

通过因特网更新

如果您希望通过因特网更新杀毒软件，按如下步骤进行：

1. 选择因特网选项。

2. 指出您将获取更新程序的因特网网址。因为基于因特网的更新服务只对注册用户有效，所以您需要键入用户名（登录）以及作为确认身份的口令。

3. 如果通过一个代理服务器与因特网相连，您需要选择“通过代理服务器访问因特网”选项。然后按“设置”按钮并且填写IP地址及端口字段。如果您无法确定正确的IP地址及/或端口值，我们建议您与网络管理员联系。在这里，您还可以填写用以验证身份的用户名和口令。

4. 按“现在更新”按钮。

当您完成以上步骤，更新过程将开始。

定期更新

您可以设置熊猫卫士以便能定期地、完全自动地进行更新。这样，您可用最简单、最方便地方式，完全更新您的杀毒软件。

可以通过CD-ROM、或因特网进行自动更新。这取决于您指明通过何种途径进行更新。

为了指明您希望自动更新熊猫卫士，请选择“自动执行更新”选项。

您可以设置更新杀毒软件的时间，以满足特定需求。为了设置更新日历，请按“设置”按钮。将出现一个窗口，提供如下选项：

更新和升级

·更新病毒特征文件：您可以选择定期更新病毒特征文件 (智能更新)。

·升级整个杀毒程序（升级）：定期对整个杀毒程序进行更新。

时间

·杀毒软件每次运行时：可以在杀毒软件每次运行时检查是否可以进行更新或升级。

·每隔：您可以指明希望每隔若干小时、若干天、若干星期或若干月进行更新。

·更新时间：如果您已选择在一星期的某一天进行更新，或每隔若干小时、若干天、若干星期以及若干月进行更新，您需要指出开始更新的时间。


杀毒软件的升级(智能升级)

智能升级要求您安装了杀毒软件的所有组件(安装时应选择完全安装)。另外，在升级开始之前您不必连接因特网。这些完成之后，就可以按以下步骤进行升级：

1. 在开始菜单的程序中，选择熊猫卫士6.0组中的智能更新和升级。

2. 程序会自动检查病毒特征文件和杀毒软件本身的更新状态，以便知道是不是存在这两者的更新版本。

3. 根据上面的检查结果，您可以选择更新病毒特征文件、杀毒软件或二者都更新。如果您想继续更新操作，请选择“更新”按钮。

4. 完成后，您可以选择重新启动计算机以使更新生效。


杀毒软件的配置

用户可以用杀毒软件配置部分对程序不同部分的操作选项进行集中配置。

在这一部分，可以对一般选项、更新选项、以及电子邮件的用户配置文件进行配置。并且，杀毒软件所的声音和对程序进行配置所需的口令也可以在这里设置。

有关程序配置的详细情况，可以参考以下内容：

邮件用户配置文件

一般选项

升级

声音

口令


引导型病毒

什么是引导扇区？

引导扇区是软盘或硬盘的一个非常重要的区域，它存储了关于这个磁盘的信息。而且，引导扇区中包含了一个计算机启动的时候运行的程序，它的功能是检测盘上是不是存在操作系统，如果存在的话，就执行操作系统程序。

所以，当计算机启动的时候，首先试图装入引导扇区中的程序，以便运行操作系统。一旦操作系统开始运行后，我们就说计算机已经被启动，用户可以开始工作了。

引导型病毒感染什么？

引导型病毒感染引导扇区中的程序。这样病毒就会在计算机启动的时候装入内存，而不管是从软盘还是从硬盘启动的。

需要提醒您注意的是，有些病毒属于多种类别，它们可以既感染引导扇区，又感染文件。

引导型病毒是如何感染计算机的？

只有当您用染毒盘启动或试图启动计算机的时候，计算机才会被感染。注意，即使一张磁盘不是启动盘，它也有可能使您的计算机感染引导型病毒。因为仅仅试图启动这一行为已经足以将引导型病毒带入您的系统。

引导型病毒是如何“工作”的？

当您用染毒盘启动或试图启动计算机的时候，病毒就开始执行了。病毒会在计算机的内存中占据一块空间并且把自己安装在那里，然后，它会调用原来的引导程序。这样，一切看上去都很正常，用户不会意识到病毒的存在。

从这一时刻开始，所有对硬盘和软盘的访问都会被病毒拦截。病毒会检查当前的磁盘是否被感染，如果没有，那么病毒就会感染这张磁盘。这意味着一旦您曾经用染毒软盘启动或试图启动计算机，硬盘将在第一次被访问的时候被感染。从而，随后从硬盘进行的启动也会执行病毒程序，结果是更多的软盘被感染，病毒越传越广。

如何防治感染引导型病毒

最好的方法是安装适时更新的杀毒软件。如果您安装了常驻保护，并且在使用之前扫描每张软盘，那么引导型病毒要侵入您的系统是相当困难的。

还有一个简单的方法，可以避免从无意中留在驱动器中的软盘启动系统。那就是把BIOS中的启动顺序设置为首先从硬盘启动，然后从软盘启动。


文件型病毒

文件型病毒感染什么?

如名所示，文件型病毒感染任何物理介质上没有写保护的文件，因此一个文件型病毒能感染一个软盘或整个硬盘驱动器的文件。

请牢记有些病毒分属不同类别，它们既能够感染引导扇区也能够感染文件。

计算机是如何感染文件型病毒的?

执行以前感染过病毒的文件就会使您染上文件型病毒。病毒通常只感染可执行文件。但宏病毒是一个例外，因为它们感染非可执行文件，例如文档。

病毒文件是如何运作的?

文件型病毒的工作方式有很多种，比引导型病毒还要多。

常驻内存型文件型病毒: 首先这类病毒检查它们发作的条件是否满足，时机一旦成熟，会马上引发破坏性的行动。如果条件不满足，病毒将潜伏在内存中，并留出空间维持文件的正常执行，以免被发现。在此以后，计算机的一切操作所涉及的文件都将被病毒截获，所有未被污染的文件都会感染病毒。

直接感染型文件型病毒: 这类病毒在执行破坏性的操作之前也会检查发作条件是否具备，若正好满足，病毒就会感染新文件。它们通常感染当前目录和PATH环境变量所指定的目录中的文件，之后继续文件的正常操作以免被发现。这类病毒不驻留在内存中，只有在被执行时才感染文件。

伴随型病毒: 这类病毒可能常驻内存也可能直接感染。伴随型病毒不同于其它类型病毒的地方在于，伴随型病毒利用了MS－DOS操作系统的一个特性：在MS－DOS中，如果两个文件具有相同的文件名，而扩展名不同（分别是COM和EXE），以COM为扩展名的文件将会首先执行。因为这个原因，伴随型病毒不感染以EXE为扩展名的文件，而是建立一个含有病毒的COM文件（常用隐藏属性掩护自己）。运行EXE文件时实际上首先执行COM文件，病毒因此有机可乘，这个时候再执行EXE文件以免被发现。

覆盖型病毒: 以上提到的情形中，病毒只感染文件但不改写原文件的内容，并无法感染新加入的数据。不同的是，覆盖型病毒感染文件时会覆盖掉里面的部分信息。结果是双重的：被感染文件无法正常执行，且由于部分原文件数据丢失而无法恢复。

如何防止文件型病毒

首先是日常打开常驻内存保护，这总是很重要。常驻内存保护的功能是监视所有操作系统中涉及的文件操作，扫描要用的每个文件。

一个好的常驻内存保护肯定能使您免除文件型病毒的感染。附带向您强烈推荐几条措施，详细如下：

·在使用之前扫描所有新来的文件，不管您如何收到它们：通过软盘、网络、e-mail、因特网等。

·仅使用原版的和来源可靠的软件。

·定期扫描硬盘驱动器确保没有病毒感染发生。

适时地更新安装的杀毒软件是绝对必要的。


宏病毒

宏病毒感染什么?

因为病毒仅仅是一个程序，它必须被操作系统装载才能做任何事情，这就是病毒只感染可执行文件 的原因。无论病毒如何感染一个文本文件，由于文件是不可执行的，病毒永远无法取得电脑的控制权，因而也无法被激活。

宏病毒改变了这一切。随着一些应用软件如文字处理系统，电子表格软件等的飞速发展，它们的开发者发展出一种有趣的功能：宏。一个宏是指能被应用程序（例如文字处理系统或电子表格软件）解释和执行的一系列的指令。

因此，如果在这些宏中引入病毒代码，程序将会执行这些代码，从而使病毒有机会操纵电脑。

这就意味着这些程序（文档，电子表格等）处理过的文件可能携带病毒且会感染其它类似文件。

这种病毒的另一个危险是依据它们的特性，常会在一个程序的内部运行。这就是说，若程序是基于多平台的(这就是说，程序能在不同的操作系统中运行)，那么宏病毒也能在多重平台上运行，因而增加可感染的文件领域。

宏病毒如何进行感染?

宏病毒习惯于利用宏程序的一般特性，MS -word程序就是一个清晰的例证。这种程序主要处理两种类型的文件：文档和模板。模板是用来定义通用文档的，以简化文档的工作，这样相同的文档可以不必总是从头开始做起。

在MS-Word 中，宏是包含在模板中的。问题出在默认情况下，所有文档都开始于一个叫做NOMALL.DOT的模板。这个模板中包含着自动宏，模板一被打开就会自动执行。

病毒制造者就利用这个特性，通过感染自动执行的宏，可以确保自己的扩散，因为每一个被打开的文件都会感染上病毒。

宏病毒是如何工作的?

如上所说，宏病毒执行后会感染所有打开的文档，然后这些文档成了传播病毒的工具。

宏病毒最危险的一个特性是它们的快速繁殖。例如公司的公共网络上只要有一个病毒文档，便能在极短的时间内感染公司的所有文档。

在电子邮件中，这种类型的文件交流得十分频繁，所以这类病毒能以惊人的速度传播到世界各地。

请您注意宏病毒与任何引导区病毒和文件型病毒一样能导致很大损失，尽管它们通常被认为是无害的。

如何保护您免受宏病毒的侵害

对宏病毒的最好保护是在您的系统上安装永久保护。这样，每当用户试图打开一个染毒文档时，永久保护都会发出警告并取消操作。

由于这种病毒极易通过电子邮件传播，所以我们建议您安装能在打开电子邮件之前对其进行扫描的杀毒程序。


病毒的进攻技术

为了逃脱杀毒软件的检测，病毒设计者们使用了一系列复杂的专门技术。为了与它们作战，杀毒软件必须适应这些技术。

下面是杀毒软件最常用的一些技术：

隐藏：这是常驻病毒使用的一种技术。感染文件就要修改文件，从而可能使感染被发现。为避免这一点，病毒可以监测试图取得病毒信息的操作并截获它们，然后提供出感染之前的信息。这样，感染就不能被发现了。

隧道：病毒和杀毒软件使用的技术是很相似的。病毒会截获所有操作系统的文件操作从而进行感染。另一方面，杀毒软件也会截获操作系统的操作从而保证文件不被感染。利用隧道技术，病毒可以察觉被杀毒软件截获的系统调用并直接使用这些调用，从而逃过杀毒软件的监测。

自加密：病毒的主要目标是复制。杀毒软件通过搜索一个特定的字符串(也叫特征值)来查找病毒，因为这个字符串对病毒的所有拷贝而言都是相同的。为了逃避这种搜索方式(这是最通常的搜索方式)，一些病毒利用自加密方法，在每一次感染文件时都改变自己。这样，病毒不会以完全相同的方式出现，传统的扫描技术失效了。然而，魔高一尺，道高一丈，由于病毒所采用的加密算法是不变的，因而杀毒软件仍然可以把它们识别出来。

多态：在这种情况下，病毒会改变每次感染时的加密算法。这样，病毒的各个部分都发生改变，从而没有一个稳定的拷贝。要检测这种类型的病毒，可以使用模拟解密技术，从而使病毒“现出原形”。


如何进行即时扫描(基本模式)

您可以选择 “执行”菜单下的即时选项激活这个操作。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

按以下步骤进行：

1. 选择您所期望的预定义扫描。预定义扫描的名字显示了它的扫描区域。您可以通过待扫描项区来查看将要扫描的区域。

2. 单击扫描按钮。您可以通过一个窗口来观察扫描进程。

如果您想进行与预定义扫描不同的扫描，或者您想进行一个与缺省选项不同的扫描，您必须切换到高级模式。


即时扫描中的扫描区域(基本模式)

即时扫描用以扫描计算机的一个或几个部分以查找病毒。

在基本模式下进行即时扫描，只需选择系统自带的一种预定义扫描，然后按扫描按钮。

即时扫描窗口中有一个待扫描项区域，显示了哪些区域将被扫描。每个系统自带的预定义扫描都扫描计算机的一个不同区域。当您选择一个预定义扫描以后，在待扫描项区您就可以看到将要扫描的区域 。值得注意的是，在基本模式中，您不能更改这些扫描区域。

熊猫卫士6.0单机版可以扫描Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express的目录。程序可以象扫描通常的目录一样扫描这些邮件系统中的目录。同时，熊猫卫士6.0单机版也可以扫描这些系统中的其他信息系统，即使这些信息系统的格式不是目录形式。


即时扫描中的预定义扫描(基本模式)

在基本模式中启动即时扫描，在预定义扫描区域中选择一个预定义扫描即可。之后，您就可以看到与这个扫描相对应的扫描区域了。按下扫描按钮，即可开始扫描。

在基本模式下，不能增减预定义扫描。系统自带的预定义扫描可以让您扫描计算机中任何可能被感染的区域。


从文件管理器中扫描

熊猫卫士6.0可以和操作系统紧密集成，从而使杀毒管理更加方便。

确切的讲，熊猫卫士6.0可以让您从Windows的文件管理器启动杀毒程序。

要从文件管理器进行杀毒，遵从以下步骤：

1. 选择要被扫描的区域。您可以选择文件管理器中的任何区域。

2. 在选择区域单击右键，从上下文菜单中选择用熊猫卫士6.0扫描。

3. 之后，会出现一个和即时扫描一样的扫描窗口。

从文件管理器扫描甚至使您可以在不打开杀毒软件的情况下进行扫描，从而为您提供了极大的方便。


选项：基本模式的配置

在基本模式，所有的扫描策略(即时扫描，定时扫描，启动扫描，永久扫描和因特网扫描)都用一个窗口进行配置。这个窗口包含如下选项：

扫描

压缩文件：当且仅当选择这个选项后，才会扫描压缩文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

电子邮件文件： 不管扩展名部分的选项如何，程序会扫描所有的e-mail文件。程序可以扫描MS-Exchange/Outlook的文件(PST文件)。当且仅当选择这个选项后，才会扫描电子邮件文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

生成报告：如果选择了这一选项，当前的扫描结果会被保存到报告中。

所有文件：选择所有扩展名的文件。但是，压缩文件、系统文件以及Microsoft Outlook Express、Microsoft Exchange和Microsoft Outlook的电子邮件文件必须单独选择。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

自定义扩展名：只扫描具有某些扩展名的文件。可以单击扩展名按钮设置需要扫描的扩展名。

措施

显示病毒信息：程序会弹出一个包含所检测到的病毒信息的窗口。然而，程序不会采取进一步的措施。

忽略并继续扫描：当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除：在这里，您可以指定在发现病毒时杀毒软件自动采取的操作：改名、删除或移动有问题的文件。

将染毒文件改名：对特定的扫描改名。

删除染毒文件：所有染毒文件将被删除。

移动染毒文件：程序将移动所有染毒文件。

询问采取何种措施：当程序发现病毒时，会询问采取何种措施。这样，您可以在同一个扫描里采取不同的措施，从而提供了更大的灵活性。

对应大多数不同的扫描类型，发现病毒时的能做选择是相同的。然而，有些扫描不提供某些选项，而另外的扫描可能提供了新的选项。例如，启动扫描仅仅提供了两个选项：忽略并继续扫描和杀毒。而永久扫描（哨兵）提供了一个在一般选项中没有列出的功能：禁止对文件的访问。

在设置屏幕的下半部分，有如下两个按钮：

恢复：可以选择不同的设置：缺省（用户设为标准模式的配置）或制造商（杀毒软件的最初设置）。

预定义：使这些设置成为杀毒软件的缺省设置。


如何进行即时扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别。

按以下步骤进行：

1. 将您想要扫描的区域加入待扫描项。可以直接从选择树中拖过去，也可以在选定扫描区域后，按增加扫描项按钮。

2. 设置扫描选项。在标准菜单条中单击扫描设置按钮即可。因为有一系列的缺省值，故这步亦可省略。

3. 单击扫描按钮。您可以通过一个窗口来观察扫描进程。

您也可以选择预定义扫描。按以下步骤操作：

1. 选择相应的预定义扫描。预定义扫描的名字显示了它的扫描区域。您可以在将要扫描的项一栏中查看要这个预定义扫描的扫描区域。

2. 单击扫描按钮，开始扫描。您可以通过一个窗口来观察扫描进程。


即时扫描中的扫描区域(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

在高级模式中您可以选择计算机中的任何一个区域进行扫描。可以用选择树选择计算机中的任何区域。所有能够扫描的区域都体现在选择树中。这些区域包括内存、计算机的所有驱动器，也可能包括Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express 的电子邮件目录。

单击扫描按钮，系统将开始对待扫描项中指定的所有区域进行扫描。为了决定选择树中的哪些部分将包括在待扫描项中，可以使用以下三个按钮：

·增加区域：在选择树中选择一个区域，然后单击增加区域按钮即可把选定区域加入其中。也可以用鼠标直接把要扫描区域从选择树拉到待扫描项中。

·删除区域 ：在待扫描项中选择一个区域，然后按这个按钮，可以把该区域从待扫描项中删除。

·清除：清除所有待扫描项中的区域。

如果加入的区域是待扫描项中的已有区域，程序会发出警告并取消操作。如果加入的区域属于一个已经存在的区域，程序会发出警告，但不会取消操作。

值得注意的是，加入的区域可以包含或不包含子目录。如果您要加入的区域有子目录，但您却没有包含它们，系统会问您是否删除这个不包含子目录的区域，并增加一个包含子目录的区域。

最后，如果您增加的区域包含待扫描项中一个已存在的区域，系统会让您选择是否删除重复区域。

熊猫卫士6.0单机版可以扫描Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express的目录。程序可以象扫描通常的目录一样扫描这些邮件系统中的目录。同时，熊猫卫士6.0单机版也可以扫描这些系统中的其他信息系统，即使这些信息系统的格式不是目录形式。


即时扫描中的选项(高级模式)

扫描选项可以决定程序在扫描过程中的行为。可以单击标准按钮栏的扫描设置按钮激活扫描选项。所有扫描选项被分为不同的组，放在一个窗口中。这些设置只能在高级设置中才能更改，即，只出现在熊猫卫士6.0单机版中，而不出现在熊猫卫士6.0家庭版中。详情可见 不同版本之间的区别 。

参见以下部分：

扫描

动作

排除

报告

报警


扫描选项(即时扫描/定时扫描/Windows启动时扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这里包含了以下选项：

扫描

压缩文件：当且仅当选择这个选项后，才会扫描压缩文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

系统文件：指示程序扫描IO.SYS和MSDOS.SYS 等系统文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

电子邮件文件： 不管扩展名部分的选项如何，程序会扫描所有的e-mail文件。程序可以扫描MS-Exchange/Outlook的文件(PST文件)。当且仅当选择这个选项后，才会扫描电子邮件文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

所有文件：选择所有扩展名的文件。但是，压缩文件、系统文件以及Microsoft Outlook Express、Microsoft Exchange和Microsoft Outlook的电子邮件文件必须单独选择。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

自定义扩展名：只扫描具有某些扩展名的文件。可以单击扩展名按钮设置需要扫描的扩展名。

附加项

打开声音：打开声音，声音设置是在通用设置部分完成的 。

产生报告：将当前的扫描数据记录到一个报告文件中。

多个软盘：可以使您连续的扫描多个软盘。这样，当程序完成一张软盘的扫描后，会提醒您插入下一张。

扫描时最小化：当扫描开始后，扫描程序会自动最小化。

启发式扫描

打开：选择这个选项后，程序会对每个文件进行一次附加扫描，其目的是查找未知病毒。

设置：可以设置三个敏感等级，来决定程序在何种状态下通知您发现了可疑情况。


措施选项(即时扫描/定时扫描/Windows启动时扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分指定程序发现病毒之后应采取的措施。对于每一种措施，都有不同的设置选项，详情如下：

显示病毒信息

程序会弹出一个包含所检测到的病毒信息的窗口。然而，程序不会采取进一步的措施。

忽略并继续扫描

当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除

选择这个选项，程序会自动清除所有染毒文件上的病毒。由于在某些情况下自动清除是不可能的，所以程序提供了如下进一步的选项：

改名：如果不能自动清除染毒文件上的病毒，这一选项将指示程序把染毒文件的扩展名改为VIR。

删除：如果不能自动清除染毒文件上的病毒，这一选项将指示程序删除染毒文件。

移动：如果不能自动清除染毒文件上的病毒，这一选项将指示程序将染毒文件移动到一个新位置，您还应该指定这一目标位置。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

将染毒文件改名

所有被检测到的染毒文件将被改名。

删除染毒文件

程序将自动删除所有染毒文件。

移动染毒文件

程序将移动所有染毒文件。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

询问采取何种措施

当程序发现病毒时，会询问采取何种措施。这样，您可以在同一个扫描里采取不同的措施，从而提供了更大的灵活性。

移动：与上文的移动相对应。

删除：与上文的删除相对应。

清除：与上文的清除相对应。

显示信息：与上文的显示信息相对应。

改名：与上文的改名相对应。

发生其他事件时，暂停扫描并通知用户

选择这个选项后，当扫描过程中发生一些不可预测的事件时，系统会暂停扫描并通知用户。当您接受这一信息后，扫描将继续进行。


排除选项(即时扫描/定时扫描/Windows启动时扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以利用“排除”来指示一些您不希望被扫描的目录、文件或扩展名。

目录

可以指定把整个目录排除在外，可以仅仅排除目录本身，也可以包含子目录。

增加：单击增加按钮可以打开一个窗口以指定您想排除的目录。可以用一个带有文件夹标志的按钮指定是仅仅排除目录本身的文件，还是排除目录本身和它的子目录下的所有文件。

删除：单击这个按钮可以删除要被排除的目录。

清除：清除所有要被排除的目录。

文件

这里可以增加您希望排除的文件。可以指示仅仅一个特定的文件被排除，也可以指示所有具有相同文件名的文件都被排除。例如，如果您在不同的位置有名为EXAMPLE.EXE的文件，您既可以排除它在某一个位置的拷贝，也可以排除它的所有拷贝。

增加：单击增加按钮可以打开一个窗口以指定您想排除的文件。可以用一个带有文件夹标志的按钮指定是仅仅排除文件本身，还是排除文件的所有拷贝。

删除：单击这个按钮可以删除要被排除的文件。

清除：清除所有要被排除的文件。

扩展名

可以指定排除具有某一个扩展名的文件。正如有一个需要扫描的文件的扩展名列表，这里也有一个被排除的文件的扩展名列表。

扩展名：可以用这个编辑框指出需要排除的文件的扩展名。

增加：单击这个按钮后，编辑框中的扩展名会加入排除文件列表。

删除：从列表中删除选定的扩展名。


报告选项(即时扫描/定时扫描/启动扫描/常驻扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这一栏用来设置报告选项，包括：

详尽等级

这一选项使您可以设置报告的详尽等级。

简单：这一等级会记录所有关于病毒的事故，以及那些会影响安全等级的错误(比如，软盘的写保护使程序不能杀毒)。

中度：除了简单等级的内容外，这一等级会记录所有工作的开始和结束。另外，那些影响保护等级的操作也被记录(例如，关闭永久保护等)。

黑匣子：这一模式用来解决杀毒软件可能出现的问题。为了提供尽可能多的信息，程序做了一个非常详尽的记录。我们建议当软件没有问题时不要打开这个等级。

报告大小

由于不同的杀毒过程都使用同一个报告文件，因此如果它不被删除，它的大小会不断增加。这一选项即用于指定一个文件大小的最大值。


报警选项(即时扫描/定时扫描/启动扫描/常驻扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

程序发现病毒时，会发出报警信息。因为这种报警信息很重要，所以系统提供了一种功能灵活强大的设置，以保证报警信息会发送到正确的对象那里。为了打开一个特定的报警系统，单击旁边的按钮。对这些报警信息的发生方法，可以通过单击设置完成。不同的扫描类型可能有不同的报警选项（例如，对永久因特网扫描就只有工作站和电子邮件选项）。不同的设置选项如下：

在工作站上（在因特网报警的设置区没有设置按钮）

通过这一选项可以设置如何在发现病毒的机器上报警。如果您确定您想在发现病毒的机器上看到警报，您可以通过以下选项设置警报类型：

声音报警：发现病毒时发出声音。

声音报警－－扬声器：发现病毒时通过扬声器报警。

声音报警－－WAV 文件：发现病毒时播放一个WAV文件。您需要指定一个WAV文件的名字。

报警信息: 您可以指定一个报警信息。

显示下一个报警信息: 这就是发现病毒时会显示的信息。

在…之后去掉报警信息: 为了不中断扫描，您可以设置使报警信息在几秒钟之后自动消失。

通过e-mail

这一选项可以使程序在发现病毒时将报警信息通过e-mail传送出去。

发送报警信息给下面的地址：当发现病毒时发送电子邮件。您可以在这里输入需要接收警报信息的人的电子邮件地址。

地址：指定发现病毒时接受报警信息的地址。

警告发送着：发送染毒信息的人也将收到警告。

警告其他接收着：其他接收这个染毒信息的人也将收到警告。

报警信息：指出当发现病毒时要显示的信息。

协议：发送报警信息所用的协议：MAPI或SMTP（发送邮件）。

服务器：指出用于发送报警信息的服务器的名称。

在网络上

这一选项可以使程序在发现病毒时将报警信息发送到网络上的其他计算机。

发送信息到工作站：可以将报警信息发送到网络中的一个指定的工作站。

工作站：指出接受报警信息的工作站的名称。

工作站报警信息: 指出当发现病毒时要显示的信息。

发送信息到域：发送报警信息到域里面的所有工作站。

域：指出发送报警信息的域。

域报警信息: 指出当发现病毒时要显示的信息。

服务器：指出用于发送报警信息的服务器的名称。

在Lotus Notes系统中

可以用这个选项设置在Lotus Notes系统中发现病毒时的报警信息。报警信息可以发送给文档的作者，操作染毒文档的人，或其他的用户。

接收着：请在这里输入接收报警信息的用户的名字，不同名字之间用逗号隔开。

警告文档作者：染毒文档的作者将收到报警信息。

警告使用该文档的人：使用该染毒文档的人将收到报警信息。

报警信息：在这里输入报警信息。

在设置屏幕的下部，有以下两个按钮：

恢复：可以选择不同的设置：缺省（用户设为标准模式的配置）或制造商（杀毒软件的最初设置）。

预定义：使这些设置成为杀毒软件的缺省设置。


即时扫描中的预定义扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

预定义扫描提供了一种快速简便的扫描方法。

预定义扫描指的是一系列特定的扫描区域和扫描选项。预定义扫描可以被保存起来以便重复使用，这样既节约了时间，又简化了操作。

程序本身自带了一些预定义扫描，它们是一些最常用的扫描操作。您也可以通过保存扫描区域和扫描选项自己定义预定义扫描。

增加一个预定义扫描。只需选择一些区域并指定扫描选项，然后按按钮条上的保存按钮即可。程序会要求您为新增的预定义扫描指定一个名字。之后，这个预定义扫描就可以使用了。

删除预定义扫描。在要删除的预定义扫描上击鼠标右按钮，选择删除已创建的扫描即可。注意，您只能删除用户定义扫描，而不能删除系统自带扫描。

如果您经常要扫描某些固定区域，我们建议您创建一些预定义扫描，这样可以简化操作并减少 错误。


如何进行定时扫描(基本模式)

您可以选择 “执行”菜单下的定时选项激活这个操作。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

采取如下步骤，完成一个基本模式下的定时扫描：

1. 选择一个预定义扫描。预定义扫描的名字显示了扫描区域和扫描频率。您可以通过窗口中的待扫描项区域来确认您的扫描区域。

2. 双击所定义的定时扫描，这样就打开了这个定时扫描。您也可以在您要打开的定时扫描处击鼠标右键，选择相应选项。

如果您想在这个定时扫描的基础上进行一个即时扫描，只需按标准按钮栏的扫描按钮即可。

如果您想打开一个不同于任何一个预定义扫描的定时扫描，或者您想进行一个不使用缺省选项的即时扫描，您必须使用高级模式。


定时扫描中的扫描区域(基本模式)

定时扫描的目的就是在一系列的用户预先定义的时间嗲计算机的某些部分进行扫描以查找病毒。

在基本模式下打开定时扫描，只需选择一个预定义扫描即可。您可以指定同时开始若干个预定义扫描。您也可以在一个定时扫描的基础上开始一个即时扫描。

定时扫描窗口中有一个待扫描项区域，显示了哪些区域将被扫描。每个系统自带的预定义扫描都扫描计算机的一个不同区域。当您选择一个预定义扫描以后，在待扫描项区您就可以看到将要扫描的区域 。值得注意的是，在基本模式中，您不能更改这些扫描区域。

熊猫卫士6.0单机版可以扫描Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express的目录。程序可以象扫描通常的目录一样扫描这些邮件系统中的目录。同时，熊猫卫士6.0单机版也可以扫描这些系统中的其他信息系统，即使这些信息系统的格式不是目录形式。


定时扫描中的预定义扫描(基本模式)

在基本模式中启动定时扫描，在预定义扫描区域中选择一个预定义扫描即可。之后，您就可以看到与这个扫描相对应的扫描区域了。一旦一个预定义扫描被打开，它就会按照您指定的频率开始工作，直到它被关闭为止。

在基本模式下，不能增减预定义扫描。系统自带的预定义扫描可以让您扫描计算机中任何可能被感染的区域，同时也为您提供了那些最常用的扫描频率。


如何进行定时扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

您可以选择 “执行”菜单下的定时选项激活这个操作。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

采取如下步骤，完成一个定时扫描：

1. 将您想要扫描的区域加入待扫描项。可以直接从选择树中拖过去，也可以在选定扫描区域后，按增加扫描项按钮。

2. 设置扫描选项。在标准菜单条中单击扫描设置按钮即可。因为有一系列的缺省值，故这步亦可省略。

3. 创建扫描日历，这些选项是设置窗口的一部分。所以，您也可以通过单击标准按钮条上的设置扫描按钮来进行这些设置。

4. 双击所定义的定时扫描，这样就打开了这个定时扫描。您也可以在您要打开的定时扫描处击鼠标右键，选择相应选项。

您也可以选择预定义扫描来创建一个定时扫描。按以下步骤操作：

1. 选择相应的预定义扫描。预定义扫描的名字显示了它的扫描区域。您可以在待扫描项一栏中查看要这个预定义扫描的扫描区域。

2. 双击所定义的定时扫描，这样就打开了这个定时扫描。您也可以在您要打开的定时扫描处击鼠标右键，选择相应选项。

如果您想在这个定时扫描的基础上进行一个即时扫描，只需在程序的标准按钮栏单击扫描按钮即可。


定时扫描中的扫描区域(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

在高级模式，您可以定制一个可以扫描计算机的任何部分的定时扫描。可以使用选择树来决定扫描区域，在这里，您可以看到可供选择的不同的扫描区域，例如内存、所有的驱动器，还可以选择Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express的电子邮件文件夹。

为了决定选择树中的哪些部分将包括在待扫描项中，可以使用以下三个按钮：

·增加区域：在选择树中选择一个区域，然后单击增加区域按钮即可把选定区域加入其中。也可以用鼠标直接把要扫描区域从选择树拉到待扫描项中。

·删除区域 ：在待扫描项中选择一个区域，然后按这个按钮，可以把该区域从待扫描项中删除。

·清除：清除所有待扫描项中的区域。

如果加入的区域是待扫描项中的已有区域，程序会发出警告并取消操作。如果加入的区域属于一个已经存在的区域，程序会发出警告，但不会取消操作。

值得注意的是，加入的区域可以包含或不包含子目录。如果您要加入的区域有子目录，但您却没有包含它们，系统会问您是否删除这个不包含子目录的区域，并增加一个包含子目录的区域。

最后，如果您增加的区域包含待扫描项中一个已存在的区域，系统会让您选择是否删除重复区域。

熊猫卫士6.0单机版可以扫描Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express的目录。程序可以象扫描通常的目录一样扫描这些邮件系统中的目录。同时，熊猫卫士6.0单机版也可以扫描这些系统中的其他信息系统，即使这些信息系统的格式不是目录形式。


定时扫描中的选项(高级模式)

扫描选项可以决定程序在扫描过程中的行为。可以单击标准按钮栏的扫描设置按钮激活扫描选项。所有扫描选项被分为不同的组，放在一个窗口中。这些设置只能在高级设置中才能更改，即，只出现在熊猫卫士6.0单机版中，而不出现在熊猫卫士6.0家庭版中。详情可见 不同版本之间的区别 。

参见以下部分：

扫描

动作

排除

报告

报警

定时器.


定时器选项(定时扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

定时器的功能就是指定一个特定的定时扫描的周期。需要指定扫描的周期或频率，以及打开这个定时扫描的时间区间。

频率

在这一部分指定扫描进行的时间。定时扫描可以仅仅执行一次，也 可以几个小时，几天，几个星期，或每个月的特定日期执行一次。您选择的频率的种类不同，程序会要求您提供不同的数据。

定时扫描：您可以选择仅仅执行一次，也 可以选择几个小时，几天，几个星期，或每个月的特定日期执行一次，或这在当年的某一天进行扫描。您选择的频率的种类不同（一次，每小时，每天，每周，每月或者每年），屏幕中央会出现不同的区域：

·执行按日扫描：从定时扫描列表中选择一次，您可以从日历中选择一个进行扫描的时间。

·小时间隔：从定时扫描列表中选择小时，您可以选择每隔多少小时进行一次扫描。

·日期间隔：从定时扫描列表中选择按日，您可以选择扫描的日期和每隔多少天进行一次扫描。

·按周定时：从定时扫描列表中选择按周，您可以选择每隔多少周进行一次扫描以及在一周的哪一天进行扫描。

·按周定时：从定时扫描列表中选择按月，您可以选择在一个月的哪一天进行扫描（比如每月的17号），或者每月的第几个星期几（比如每月的第四个星期四）。

·执行按日扫描：您可以指定定时扫描的天数或者月数。

有效期

指定一个特定的扫描只有在两个日期之间才有效。如果这些日期已经过去，扫描将不再有效。

开始日期：指定有效期的开始日期。

结束日期：指定有效期的结束日期。这是一个可选项，如果您不指定，扫描将永不过期。

打开

可以用这个选项来打开或关闭这个定时扫描。


定时扫描中的预定义扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

预定义扫描使您可以方便的建立一个快速简便的扫描“日历”。

预定义扫描指的是一系列特定的扫描区域和扫描选项。预定义扫描可以被保存起来以便重复使用，这样既节约了时间，又简化了操作。

程序本身自带了一些预定义扫描，它们是一些最常用的扫描操作。您也可以通过保存扫描区域和扫描选项自己定义预定义扫描。

增加一个预定义扫描。只需选择一些区域并指定扫描选项，然后按按钮条上的保存按钮即可。程序会要求您为新增的预定义扫描指定一个名字。之后，这个预定义扫描就可以使用了。

删除预定义扫描。在要删除的预定义扫描上击鼠标右按钮，选择删除已创建的扫描即可。注意，您只能删除用户定义扫描，而不能删除系统自带扫描。


如何打开启动扫描 (基本模式)

可以分别打开三种启动扫描 (计算机启动时，Windows启动时或Lotus Notes启动时) 。

首先，您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

在启动扫描菜单下，可以选择计算机启动时扫描，Windows启动时扫描或Lotus Notes启动时扫描。可以双击相应选项以选中他们。这两个选项可以单独打开或关闭，因为它们是完全独立的。


如何关闭启动扫描(基本模式)

可以用相同的方式关闭计算机启动扫描，Windows启动扫描和Lotus Notes启动扫描。

您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。如果这些选项已被打开，可以双击计算机启动时扫描，Windows启动时扫描或Lotus Notes启动扫描，从而关闭它们。


如何打开启动扫描 (高级模式)

注意：某些选项只有在特定的软件版本和操作系统设置上才有效。详情可见 不同版本之间的区别 。

可以分别打开三种启动扫描 (计算机启动时，Windows启动时或Lotus Notes启动时) 。

首先，您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

在启动扫描菜单下，可以选择计算机启动时扫描，Windows启动时扫描或Lotus Notes启动时扫描。可以双击相应选项以选中他们。这三个选项可以单独打开或关闭，因为它们是完全独立的。


计算机启动时扫描选项(高级模式)

注意：某些选项只有在特定的软件版本和操作系统设置上才有效。详情可见 不同版本之间的区别 。

可以用计算机启动扫描选项来设置如何扫描。在“启动扫描”部分选择“设置”，注意扫描种类(计算机启动时扫描或Windows启动时扫描)。为了便于管理，所有的选项都集中在一个窗口中，并分布在不同的栏里面。

可参考以下部分：

扫描

措施

时间表


如何关闭启动扫描(高级模式)

可以用相同的方式关闭计算机启动扫描和Windows启动扫描。

您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。如果这些选项已被打开，可以双击计算机启动时扫描或Windows启动时扫描，从而关闭它们。


计算机启动扫描 - 高级模式

注意：某些选项只有在特定的软件版本和操作系统设置上才有效。详情可见 不同版本之间的区别 。

这一部分有几组选项：

扫描

压缩文件：当且仅当选择这个选项后，才会扫描压缩文件。仅仅选择所有扩展名的文件并不会使程序扫描这些文件。

所有文件：选择所有扩展名的文件。但是，压缩文件、系统文件以及Microsoft Outlook Express、Microsoft Exchange和Microsoft Outlook的电子邮件文件必须单独选择。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

附加项。这一部分只在设置Lotus Notes启动扫描的时候出现，而不在设置Lotus Notes常驻扫描的时候出现。

打开声音：选择这一项后，在通用选项中设置的声音将被打开。

保存报告：选择这一项后，所有扫描活动将被记入报告。

启发式扫描

打开：选择这个选项后，程序会对每个文件进行一次附加扫描，其目的是查找未知病毒。

设置：可以设置三个敏感等级，来决定程序在何种状态下通知您发现了可疑情况。


措施选项(计算机启动扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分指定程序发现病毒之后应采取的措施。对于每一种措施，都有不同的设置选项，详情如下：

忽略并继续扫描

当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除

选择这个选项，程序会自动清除所有染毒文件上的病毒。

发生其他事件时，暂停扫描并通知用户

选择这个选项后，当扫描过程中发生一些不可预测的事件时，系统会暂停扫描并通知用户。当您接受这一信息后，扫描将继续进行。


定时器选项 (计算机启动扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分对启动扫描进行定时。这样，可以使启动扫描只在某些情况下运行。选项有：

·总是：启动扫描将在计算机每次启动的时候运行。

·每若干次启动：在一个指定次数之后，将进行启动扫描。

·每若干天：每若干天进行一次启动扫描。

·一周中的指定一天：只在一周中的指定一天进行启动扫描。

打开

可以用这个选项打开或关闭启动扫描。


Windows启动扫描选项(高级模式)

注意：某些选项只有在特定的软件版本和操作系统设置上才有效。详情可见 不同版本之间的区别 。

可以用计算机启动扫描选项来设置如何扫描。在“启动扫描”部分选择“设置”，注意扫描种类(计算机启动时扫描，Windows启动时扫描或Lotus Notes启动扫描)。为了便于管理，所有的选项都集中在一个窗口中，并分布在不同的栏里面。

可参考以下部分：

扫描.

措施.

排除.

报告.

报警.

定时器.


如何打开因特网扫描(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

首先，您可以选择“执行”菜单下的因特网选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要打开因特网扫描，只需在因特网状态部分选择打开因特网即可。自此，常驻程序将监视所有与因特网有关的操作，从而使您的机器免受感染。

在因特网状态部分，显示了有关因特网扫描的所有活动。这些关于常驻程序的活动都被递增地记录在文件里。

因特网状态还提供了其它信息，从而使这些信息更加完整：

·被检查的文件：这是所有自因特网扫描开始工作以来(通常是计算机启动以来)所扫描过的文件的数目。

·发现的病毒：常驻程序检测到的病毒的数目。

·所有扫描时间：常驻程序扫描文件所花的时间的总和。


因特网扫描选项(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

因特网扫描可以使您设置它能进行那些种类的扫描。只需在因特网状态部分选择设置按钮即可。所有的选项都集中在一个窗口之中，为了便于操作，它们被分成了不同的部分。

选择以下部分以获得更详细的资料：

电子邮件.

因特网.

措施.

报告

警告

端口.

阻塞.


e-mail选项 (因特网扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这一部分包括如下e-mail扫描选项：

扫描

接收的信息：所有接收信息将被扫描。

发送的信息：所有发送的信息将被扫描。

压缩文件：所有与信息相关的压缩文件将被扫描。

嵌套信息：所有在信息内部发现的其它信息将被扫描。

生成结果：所有与扫描相关的数据将被保存在报告里面。

所有文件：所有文件，不论扩展名如何，都将被扫描。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

自定义扩展名：只扫描具有某些扩展名的文件。可以单击扩展名按钮设置需要扫描的扩展名。

MIME

MIME是一种用于文件传送的编码格式。通过这一选项您可以指示杀毒程序对与邮件信息相关的所有MIME文件进行扫描。您可以指定哪些MIME文件能被扫描或不能被扫描，从而提供了更大的灵活性。由于它可以避免扫描大的图象和视频文件，会提高扫描的速度。可以扫描的文件类型有以下几种：应用程序、图象、视频、音频、文本、HTML以及其他类型。


因特网扫描(因特网扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

下面是一些对从因特网上下载的内容进行扫描的选项：

扫描

打开：所有从因特网接收的信息（网页、文件传输、电子邮件、新闻组）都将被扫描。

压缩文件：所有与信息相关的压缩文件将被扫描。

嵌套信息：所有在信息内部发现的其它信息将被扫描。

保存结果：所有与扫描相关的数据将被保存在报告里面。

所有文件：所有文件，不论扩展名如何，都将被扫描。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

自定义扩展名：只扫描具有某些扩展名的文件。可以单击扩展名按钮设置需要扫描的扩展名。

附加保护

ActiveX控件：所有Web页面中的ActiveX控件将被扫描。

Java Applets：所有Web页面中的Java Applets将被扫描。


措施选项(因特网扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分指定程序发现病毒之后应采取的措施。对于每一种措施，都有不同的设置选项，详情如下：

忽略并继续扫描

当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除

选择这个选项，程序会自动清除所有染毒文件上的病毒。由于在某些情况下自动清除是不可能的，所以程序提供了如下进一步的选项：

改名：如果不能自动清除染毒文件上的病毒，这一选项将指示程序把染毒文件的扩展名改为VIR。

删除：如果不能自动清除染毒文件上的病毒，这一选项将指示程序删除染毒文件。

移动：如果不能自动清除染毒文件上的病毒，这一选项将指示程序将染毒文件移动到一个新位置，您还应该指定这一目标位置。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

删除染毒文件

程序将自动删除所有染毒文件。

移动染毒文件

程序将移动所有染毒文件。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

询问采取何种措施

当程序发现病毒时，会询问采取何种措施。这样，您可以在同一个扫描里采取不同的措施，从而提供了更大的灵活性。

移动：与上文的移动相对应。

删除：与上文的删除相对应。

清除：与上文的清除相对应。

显示信息：与上文的显示信息相对应。

改名：与上文的改名相对应。


端口选项(因特网扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

您可以在这一部分设置可以通信的端口。

端口

SMTP：设置发送邮件的端口。

POP3：设置接收邮件的端口。

FTP：设置传输文件的端口。

HTTP：设置通过万维网接收HTML页面的端口。

NNTP：设置接收新闻的端口。


如何关闭因特网扫描(高级模式)

首先，您可以选择“执行”菜单下的因特网选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要关闭因特网扫描，只需在因特网状态部分去掉对打开因特网的选择即可。您应该清楚，一旦您关闭常驻扫描，计算机将不再受到常驻程序的保护，因此也就处于网上的病毒的威胁之下了。

关闭因特网扫描意味着系统访问的内容将不再被扫描。然而，尽管如此，常驻程序仍在内存。并且，即使常驻扫描被关闭了，计算机每次启动的时候，常驻程序都将被装入内存。

卸载：高级模式提供了可以把常驻模块从内存中卸出的选项。这样做的话，当计算机重新启动的时候，因特网扫描就不会再装入内存了。


如何打开因特网扫描(基本模式)

首先，您可以选择“执行”菜单下的因特网选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要打开因特网扫描，只需在因特网状态部分选择打开因特网即可。自此，常驻程序将监视所有与因特网有关的操作，从而使您的机器免受感染。

在因特网状态部分，显示了有关因特网扫描的所有活动。这些关于常驻程序的活动都被递增地记录在文件里。

因特网状态还提供了其它信息，从而使这些信息更加完整：

·被检查的文件：这是所有自因特网扫描开始工作以来(通常是计算机启动以来)所扫描过的文件的数目。

·发现的病毒：常驻程序检测到的病毒的数目。

·所有扫描时间：常驻程序扫描文件所花的时间的总和。


如何关闭因特网扫描(基本模式)

首先，您可以选择“执行”菜单下的因特网选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要关闭因特网扫描，只需在因特网状态部分去掉对打开因特网的选择即可。您应该清楚，一旦您关闭常驻扫描，计算机将不再受到常驻程序的保护，因此也就处于网上的病毒的威胁之下了。


如何打开常驻扫描(文件/因特网――基本模式)

首先，您可以选择“执行”菜单下的常驻选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要打开文件/因特网常驻扫描，只需在常驻状态部分选择打开常驻即可。自此，常驻程序将监视所有与文件有关的操作，从而使它们免受感染。

在常驻部分，显示了有关常驻扫描的所有活动。这些关于常驻程序的活动都被递增地记录在文件里。

常驻状态还提供了其它信息，从而使这些信息更加完整：

在Sentinel（常驻文件扫描）标签中：

·被检查的文件：这是所有自文件常驻扫描开始工作以来(通常是计算机启动以来)所扫描过的文件的数目。

·发现的病毒：常驻程序检测到的病毒的数目。

·所有扫描时间：常驻程序扫描文件所花的时间的总和。

在常驻因特网扫描标签中：

·扫描文件的数目：显示自从您连接因特网以来保护程序所扫描到的文件的数目。

·染毒文件的数目：显示保护程序检查到的染毒的文件的数目。

·杀毒文件的数目：显示保护程序检查到的染毒并随后清除的文件的数目。

·访问过的站点的数目：显示自从您连接因特网以来访问过的站点的数目。

·上一个访问过的站点：显示上一个您访问的因特网站点的地址。

·上一个扫描的文件：显示保护程序所扫描的上一个文件的名字。


如何关闭常驻扫描(文件/因特网――基本模式)

首先，您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要关闭常驻文件/因特网扫描，只需在常驻状态部分去掉对打开常驻扫描的选择即可。您应该清楚，一旦您关闭常驻扫描，计算机将不再受到常驻程序的保护，因此也就处于病毒的威胁之下了。


如何打开常驻扫描(文件/因特网/Lotus Notes ――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

首先，您可以选择“执行”菜单下的常驻选项。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要打开文件常驻扫描，只需在常驻状态部分选择打开常驻即可。自此，常驻程序将监视所有与文件有关的操作，从而使它们免受感染。

在常驻部分，显示了有关文件常驻扫描的所有活动。这些关于常驻程序的活动都被递增地记录在文件里。

常驻状态还提供了其它信息，从而使这些信息更加完整：

在Sentinel（常驻文件扫描）标签中：

·被检查的文件：这是所有自文件常驻扫描开始工作以来(通常是计算机启动以来)所扫描过的文件的数目。

·发现的病毒：常驻程序检测到的病毒的数目。

·所有扫描时间：常驻程序扫描文件所花的时间的总和。

在常驻因特网扫描标签中：

·扫描文件的数目：显示自从您连接因特网以来保护程序所扫描到的文件的数目。

·染毒文件的数目：显示保护程序检查到的染毒的文件的数目。

·杀毒文件的数目：显示保护程序检查到的染毒并随后清除的文件的数目。

·访问过的站点的数目：显示自从您连接因特网以来访问过的站点的数目。

·上一个访问过的站点：显示上一个您访问的因特网站点的地址。

·上一个扫描的文件：显示保护程序所扫描的上一个文件的名字。

在Lotus Notes常驻扫描标签中：

·扫描：显示保护程序扫描过的Lotus Notes项目的数目。

·染毒：显示保护程序查到的染毒的Lotus Notes项目的数目。

·清除：显示保护程序查到染毒并将其清除的Lotus Notes项目的数目。


常驻扫描选项(高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

文件常驻扫描可以使您设置它能进行那些种类的扫描。只需在常驻状态部分选择设置按钮即可。所有的选项都集中在一个窗口之中，为了便于操作，它们被分成了不同的部分。

选择以下部分以获得更详细的资料：

扫描.

动作.

排除.

报告.

报警.


扫描选项(常驻扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这里有两组选项：

哪些操作要被扫描

打开：所有访问文件的操作都涉及文件打开(如打开文件，执行文件等)。如果选择了这一选项，所有操作系统试图打开的文件都将被扫描。

关闭：正如所有的文件操作都涉及文件打开一样，接下来就有必要关闭文件。如果选择了这一选项，所有文件在关闭之前都将被扫描。在关闭文件之前进行扫描的好处是基于这样一个事实：有时文件打开的时候是好的，但有可能在关闭之前被感染。

移动/改名：这一选项将使常驻扫描程序对所有的文件复制、移动和改名操作进行监控。

压缩文件：如果选择了这一选项，所有的压缩文件将被扫描。

保存结果：如果选择了这一选项，当前的扫描结果会被保存到报告中。

要扫描哪些文件

所有文件：扫描所有扩展名 的文件。

只扫描程序文件：只扫描以EXE或 COM 为扩展名的文件。

定义扩展名：扫描一个扩展名列表中指定的文件。可以单击扩展名按钮来设置扩展名列表。


措施选项(常驻扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分指定程序发现病毒之后应采取的措施。对于每一种措施，都有不同的设置选项，详情如下：

显示病毒信息

程序会弹出一个包含所检测到的病毒信息的窗口。然而，程序不会采取进一步的措施。

忽略并继续扫描

当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除

选择这个选项，程序会自动清除所有染毒文件上的病毒。由于在某些情况下自动清除是不可能的，所以程序提供了如下进一步的选项：

改名：如果不能自动清除染毒文件上的病毒，这一选项将指示程序把染毒文件的扩展名改为VIR。

删除：如果不能自动清除染毒文件上的病毒，这一选项将指示程序删除染毒文件。

移动：如果不能自动清除染毒文件上的病毒，这一选项将指示程序将染毒文件移动到一个新位置，您还应该指定这一目标位置。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

将染毒文件改名

所有被检测到的染毒文件将被改名。

删除染毒文件

程序将自动删除所有染毒文件。

移动染毒文件

程序将移动所有染毒文件。

移动－－路径：指示将染毒文件复制到该路径。

移动－－e-mail地址：指示将染毒文件作为e-mail发往该地址。

询问采取何种措施

当程序发现病毒时，会询问采取何种措施。这样，您可以在同一个扫描里采取不同的措施，从而提供了更大的灵活性。

移动：与上文的移动相对应。

删除：与上文的删除相对应。

清除：与上文的清除相对应。

显示信息：与上文的显示信息相对应。

改名：与上文的改名相对应。

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。


排除选项(常驻扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以利用“排除”来指示一些您不希望被扫描的目录、文件或扩展名。

目录

可以指定把整个目录排除在外，可以仅仅排除目录本身，也可以包含子目录。

增加：单击增加按钮可以打开一个窗口以指定您想排除的目录。可以用一个带有文件夹标志的按钮指定是仅仅排除目录本身的文件，还是排除目录本身和它的子目录下的所有文件。

删除：单击这个按钮可以删除要被排除的目录。

清除：清除所有要被排除的目录。

文件

这里可以增加您希望排除的文件。可以指示仅仅一个特定的文件被排除，也可以指示所有具有相同文件名的文件都被排除。例如，如果您在不同的位置有名为EXAMPLE.EXE的文件，您既可以排除它在某一个位置的拷贝，也可以排除它的所有拷贝。

增加：单击增加按钮可以打开一个窗口以指定您想排除的文件。可以用一个带有文件夹标志的按钮指定是仅仅排除文件本身，还是排除文件的所有拷贝。

删除：单击这个按钮可以删除要被排除的文件。

清除：清除所有要被排除的文件。

扩展名

可以指定排除具有某一个扩展名的文件。正如有一个需要扫描的文件的扩展名列表，这里也有一个被排除的文件的扩展名列表。

扩展名：可以用这个编辑框指出需要排除的文件的扩展名。

增加：单击这个按钮后，编辑框中的扩展名会加入排除文件列表。

删除：从列表中删除选定的扩展名。


报告选项(常驻扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这一栏用来设置报告选项，包括：

详尽等级

这一选项使您可以设置报告的详尽等级。

简单：这一等级会记录所有关于病毒的事故，以及那些会影响安全等级的错误(比如，软盘的写保护使程序不能杀毒)。

中度：除了简单等级的内容外，这一等级会记录所有工作的开始和结束。另外，那些影响保护等级的操作也被记录(例如，关闭永久保护等)。

黑匣子：这一模式用来解决杀毒软件可能出现的问题。为了提供尽可能多的信息，程序做了一个非常详尽的记录。我们建议当软件没有问题时不要打开这个等级。

报告大小

由于不同的杀毒过程都使用同一个报告文件，因此如果它不被删除，它的大小会不断增加。这一选项即用于指定一个文件大小的最大值。


报警选项(常驻扫描－－高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

程序发现病毒时，会发出报警信息。因为这种报警信息很重要，所以系统提供了一种功能灵活强大的设置，以保证报警信息会发送到正确的对象那里。设置选项如下：

在工作站上

通过这一选项可以设置如何在发现病毒的机器上报警。如果您确定您想在发现病毒的机器上看到警报，您可以通过以下选项设置警报类型：

声音报警：发现病毒时发出声音。

声音报警－－扬声器：发现病毒时通过扬声器报警。

声音报警－－WAV 文件：发现病毒时播放一个WAV文件。您需要指定一个WAV文件的名字。

显示报警信息：您可以指定一个报警信息。

报警信息：这就是发现病毒时会显示的信息。

删除报警信息：为了不中断扫描，您可以设置使报警信息在几秒钟之后自动消失。

在网络上

这一选项可以使程序在发现病毒时将报警信息发送到网络上的其他计算机。

发送信息到工作站：可以将报警信息发送到网络中的一个指定的工作站。

工作站：指出接受报警信息的工作站的名称。

信息：指出当发现病毒时要显示的信息。

发送信息到域：发送报警信息到域里面的所有工作站。

域：指出发送报警信息的域。

信息：指出当发现病毒时要显示的信息。

服务器：指出用于发送报警信息的服务器的名称。

通过e-mail

这一选项可以使程序在发现病毒时将报警信息通过e-mail传送出去。

发送信息到e-mail地址：指出发现病毒时用e-mail发送报警信息。

地址：指定发现病毒时接受报警信息的地址。

信息：指出当发现病毒时要显示的信息。

服务器：指出用于发送报警信息的服务器的名称。

在包含病毒的信息中

这一选项用来设置在e-mail信息中发现病毒时的报警。报警信息可以送往发送者，也可以送给其他接收者，或者报警信息可以直接插入到被感染的信息中。

在信息中插入警告：在包含被感染文件的信息中插入警告信息。

报警信息的内容：这是将要插入被感染信息中的警告的内容。

发送报警信息给发送者：发送一条e-mail给发送者，告诉他(她)信息中发现了病毒。

给发送者的报警信息：这是将要传给发送者的报警信息的内容。

发送报警信息给其他接收者：如果还有其他接收者，则发送报警信息给他们。

给其他接收者的报警信息：这是将要发送给其他接收者的报警信息。

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。


如何关闭常驻扫描(文件/因特网/Lotus Notes――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

首先，您可以选择“系统启动”选项下的“执行”菜单。也可以使用熊猫卫士6.0单机版操作条，那里可以轻而易举的实现一些程序操作。

要关闭常驻文件扫描，只需在常驻状态部分去掉对打开常驻扫描的选择即可。您应该清楚，一旦您关闭常驻扫描，计算机将不再受到常驻程序的保护，因此也就处于病毒的威胁之下了。

关闭常驻文件扫描意味着系统访问的文件将不再被扫描。然而，尽管如此，常驻程序仍在内存。并且，即使常驻扫描被关闭了，计算机每次启动的时候，常驻程序都将被装入内存。

卸载：高级模式提供了可以把常驻模块从内存中卸出的选项。这样做的话，当计算机重新启动的时候，常驻文件扫描就不会再装入内存了。


配置：邮件用户配置文件

熊猫卫士可以显示Microsoft Exchange、Microsoft Outlook和Microsoft Outlook Express 中包含邮件的文件夹，并允许用户选择它们进行扫描。由于这些程序都允许用户定义几个配置文件(每个都有不同的特色)，所以熊猫卫士可以让您选择使用哪个配置文件进行杀毒。

缺省配置文件

选择电子邮件程序(Microsoft Exchange、Microsoft Outlook或Microsoft Outlook Express)的缺省用户配置文件。

进入之前询问

杀毒软件会让用户 从列表中选择不同的电子邮件程序(Microsoft Exchange、Microsoft Outlook 或Microsoft Outlook Express)所定义的用户配置文件。

指定用户配置文件

指定一个用户配置文件，以后杀毒软件会一直用它。

用户配置文件

如果用户选择了指定用户配置文件，那么这个配置文件将在这里指定。

注意：这一部分在某些版本上提供，详见详情可见 不同版本之间的区别 。


配置：通用选项

您可以通过通用选项设置下述哪些部分将出现在选择树中。这一选项将影响所有涉及到扫描区域的功能。

CD-ROM驱动器

表示是否显示CD-ROM驱动器。

网络驱动器

表示是否显示网络驱动器。

电子邮件目录

表示是否显示电子邮件目录 (Microsoft Exchange， Microsoft Outlook 或Microsoft Outlook Express)。

报告大小

由于报告在每一个杀毒过程都要保存下来，因此如果不被删除的话，它将在一定时间后变得很大。通过这一选项，您可以控制报告大小以便使它不超过一个固定值。

将报告大小限制到：指定一个用千字节做单位的数值。当达到这一数值时，报告中的旧记录将被删除以便为新记录腾出空间。

引导扫描

如果改选项被选中，当电脑关闭时，防毒程序会对留在驱动器中的软磁盘的引导扇区进行扫描。如果您不相对软磁盘进行该类扫描，就不要选择改选项。

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。


配置：更新

详情可参阅以下部分：

不同类型的更新.

更新病毒特征文件(智能更新).

升级杀毒软件 (智能升级).


配置：声音

这一部分用来对与杀毒程序各种事件相对应的声音方案进行选择。每个事件都可以选择一个声音，当这个事件发生时，您就可以听到这个声音。并且，在选择的时候，有一个按钮可以让您进行试听，以便您做出最合适的选择。

选项有：

为每种情况选择您要播放的声音：这个列表中的事件都可以配置一个声音。这样，当事件发生时，就会有相应的声音放出。如果您想为一个事件指定一个声音，您必须选中它；否则您不必选择这个事件。

名字：这是要与某一个事件相关联的声音文件的名字。

浏览：这一按钮使您可以通过一个标准文件选择窗口来选择对应的声音文件。

测试：按这个按钮可以试听选定的声音。这可以免除您为了试听而激发相应事件的麻烦。


配置：口令

这一部分可以使您对杀毒软件的特定部分进行口令保护，从而避免其他人在未经允许的情况下修改配置。

要保护的项目

显示可以用口令保护的杀毒软件的各个部分。

杀毒软件：选择这个选择框，可以禁止使用熊猫卫士6.0家庭版/单机版。

定时：未授权者不可设置定时扫描。

启动：未授权者不可更改启动扫描的配置，或者关掉启动扫描。

永久：未授权者不可更改永久保护的配置，甚至也不能关掉永久保护。

更新：未授权者不可更改用于更新的数据。

口令

输入一个口令从而对上述部分进行保护。以前指定的口令也可以在这里更改。

口令：输入口令。

更改口令：选这个选项来更改口令。


阻塞选项(因特网扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

在这一部分，您可以设置禁止访问某些因特网地址，以免从这些不可靠的地址或服务中引入病毒。这一设置由以下两部分组成：

阻塞地址：选中后，您可以使用设置按钮打开一个对话框：

·加入这个地址：在这一部分键入您希望阻塞的网址。

·增加：在地址列表中增加一个地址。

·删除：选中列表中的地址，然后按这个按钮将其删除。

·清除列表：清除列表中的所有地址。

·在阻塞前询问要采取的措施：选中后，在地址阻塞前您会被询问。

阻塞服务：选中后，您可以使用设置按钮打开一个对话框：

·显示您希望禁止访问的服务：显示一个所有能够被阻塞的列表。要阻塞一个服务，只需单击它左侧的选择框即可。

·在阻塞前询问要采取的措施：选中后，在服务阻塞前您会被询问。


扫描选项 (启动扫描/Lotus Notes常驻扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

为了使用方便，几种选项分成了若干组。

扫描

压缩文件：所有与信息相关的压缩文件将被扫描。只有当这一选项被选中时才扫描压缩文件，仅仅选择所有扩展名是不够的。

嵌套文档：所有被其他文档包含的文档都被扫描。

生成报告：如果选择了这一选项，当前的扫描结果会被保存到报告中。

所有文件：选择所有扩展名的文件。但是，压缩文件、系统文件以及Microsoft Outlook Express、Microsoft Exchange和Microsoft Outlook的电子邮件文件必须单独选择。

只选程序文件：只有以EXE或 COM为扩展名的文件才能被扫描。

自定义扩展名：只扫描具有某些扩展名的文件。可以单击扩展名按钮设置需要扫描的扩展名。

附加项。这一部分只在设置Lotus Notes启动扫描的时候出现，而不在设置Lotus Notes常驻扫描的时候出现。

打开声音：选择这一项后，在通用选项中设置的声音将被打开。

生成报告：如果选择了这一选项，当前的扫描结果会被保存到报告中。

扫描时最小化：当扫描开始后，扫描程序会自动最小化。

在设置屏幕的下半部分，有如下两个按钮：

恢复：可以选择不同的设置：缺省（用户设为标准模式的配置）或制造商（杀毒软件的最初设置）。

预定义：使这些设置成为杀毒软件的缺省设置。


Lotus Notes扫描选项(启动/常驻――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以设定Lotus Notes的启动扫描是如何进行的。在启动扫描部分选择设置，确信您选择了启动扫描这一项（计算机启动扫描、Windows启动扫描或Lotus Notes启动扫描）。所有的选项都在一个窗口的不同标签中设置。

详情可参见以下部分：

扫描.

措施.

报告.

报警.

定时器.


措施选项 (启动扫描/Lotus Notes常驻扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分指定程序发现病毒之后应采取的措施。对于每一种措施，都有不同的设置选项，详情如下：

忽略并继续扫描

当查到病毒时，程序将继续扫描，不会采取任何措施。

自动清除

选择这个选项，程序会自动清除所有染毒文件上的病毒。由于在某些情况下自动清除是不可能的，所以程序提供了一些进一步的选项。

发生其他事件时，暂停扫描并通知用户

选择这个选项后，当扫描过程中发生一些不可预测的事件时，系统会暂停扫描并通知用户。当您接受这一信息后，扫描将继续进行。


定时器选项 (启动Lotus Notes――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

这一设置标签只在Lotus Notes启动扫描设置中出现，不在Lotus Notes常驻扫描中出现。

Lotus Notes启动扫描的定时器允许您设置相应扫描是仅仅进行一次，还是每次数据库系统启动的时候都进行扫描，或者是若干启动次数扫描一次，或者是若干天或每周的特定一天进行扫描。

总是：启动扫描将在Lotus Notes每次启动的时候运行。

每若干次启动：在一个指定次数之后，将进行启动扫描。

每若干天：每若干天进行一次启动扫描。

一周中的指定一天：只在一周中的指定一天进行启动扫描。

打开

可以用这个选项打开或关闭启动扫描。


报警选项 (Lotus Notes 启动――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

程序发现病毒时，会发出报警信息。因为这种报警信息很重要，所以系统提供了一种功能灵活强大的设置，以保证报警信息会发送到正确的对象那里。设置选项如下：

在工作站上（在因特网报警的设置区没有设置按钮）

通过这一选项可以设置如何在发现病毒的机器上报警。如果您确定您想在发现病毒的机器上看到警报，您可以通过以下选项设置警报类型：

声音报警：发现病毒时发出声音。

声音报警－－扬声器：发现病毒时通过扬声器报警。

声音报警－－WAV 文件：发现病毒时播放一个WAV文件。您需要指定一个WAV文件的名字。

显示报警信息：您可以指定一个报警信息。

报警信息：这就是发现病毒时会显示的信息。

删除报警信息：为了不中断扫描，您可以设置使报警信息在几秒钟之后自动消失。

通过e-mail

这一选项可以使程序在发现病毒时将报警信息通过e-mail传送出去。

发送信息到e-mail地址：指出发现病毒时用e-mail发送报警信息。

地址：指定发现病毒时接受报警信息的地址。

警告发送着：发送染毒信息的人也将收到警告。

警告其他接收着：其他接收这个染毒信息的人也将收到警告。

信息：指出当发现病毒时要显示的信息。

协议：发送报警信息所用的协议：MAPI或SMTP（发送邮件）。

服务器：指出用于发送报警信息的服务器的名称。

在网络上

这一选项可以使程序在发现病毒时将报警信息发送到网络上的其他计算机。

发送信息到工作站：可以将报警信息发送到网络中的一个指定的工作站。

工作站：指出接受报警信息的工作站的名称。

信息：指出当发现病毒时要显示的信息。

发送信息到域：发送报警信息到域里面的所有工作站。

域：指出发送报警信息的域。

信息：指出当发现病毒时要显示的信息。

服务器：指出用于发送报警信息的服务器的名称。

在Lotus Notes系统中

可以用这个选项设置在Lotus Notes系统中发现病毒时的报警信息。报警信息可以发送给文档的作者，操作染毒文档的人，或其他的用户。

接收着：请在这里输入接收报警信息的用户的名字，不同名字之间用逗号隔开。

警告文档作者：染毒文档的作者将收到报警信息。

警告使用该文档的人：使用该染毒文档的人将收到报警信息。

报警信息：在这里输入报警信息。

在设置屏幕的下部，有以下两个按钮：

恢复：可以选择不同的设置：缺省（用户设为标准模式的配置）或制造商（杀毒软件的最初设置）。

预定义：使这些设置成为杀毒软件的缺省设置。


急救盘

急救盘是两张3英寸的软盘，您可以用它来安全的启动计算机，从而避免可能在启动的时候引入的感染。安全盘和急救盘是不同的。您可以用前者进行命令行状态的扫描和杀毒，而后者则帮助您在无毒的环境下启动计算机。

熊猫卫士6.0家庭版/单机版的软盘包中有急救盘。同时，您也可以在软件的安装过程中创建它( °病痢阈苊¨卫士6.0 )。我们强烈建议您创建这两张盘。

建好这两张盘后，应该对其进行写保护，贴好标签，把它们保存在安全的地方。


定时器选项 (Windows启动扫描――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

可以在这一部分对启动扫描进行定时。这样，可以使启动扫描只在某些情况下运行。有以下两个选项：

每次启动Windows: 只在每次启动Windows时进行扫描。

每个Widnows会话开始时扫描：在这种情况下，并不是每次启动Windows时进行扫描，而是每次有人作为新用户登陆网络时进行扫描。

打开

可以用这个选项打开或关闭启动扫描。


主窗口中的弹出式菜单

这里的主窗口指的是熊猫卫士6.o家庭版/单机版启动的时候出现的缺省窗口。在这里，您可以见到几个部分，在每个部分中都有不同的弹出式菜单。

工具条：这里包含了一些按钮（扫描、设置等）。这里的弹出式菜单的功能也可以通过查看－工具条菜单实现。这些菜单有如下选项：

·标准：显示通常的按钮。

·附加：选定后，会在窗口的左下方出现一个新的工具条，它包含以下按钮：打开/关闭声音、扫描压缩文件、扫描电子邮件文件、发现病毒后忽略并继续、生成扫描报告和探索式扫描。

·标签：决定是否显示标准工具条上的按钮的名称。

预定义扫描：这一区域显示了相应的预定义扫描。您不可以同时进行几个扫描。一些选项只有在特定的扫描下才有效。

·打开/关闭：打开或关闭选定的扫描，这一选项在即时扫描中无效。

·扫描或现在扫描：执行选定的预定义扫描。

·设置扫描：更改预定义扫描的特性。

·保存创建的扫描：保存新扫描的有关信息。

·删除创建的扫描：删除选定的扫描。

·改名：为选定的扫描改名。

所有文件夹：这一区域显示了一个可以扫描区域的树。它只在高级模式才有(参见 不同版本之间的区别 )。一些选项只对特定的扫描才有效。

·扫描选定的项目：对选定的项目进行扫描。

·设置缺省选项：对当前扫描进行设置。

·加入选定项目：选定的项目会被加入待扫描项列表。

选定的项目：这些是要扫描的项目。您可以同时扫描一项或多项。下面是可以使用的选项：

·扫描选定的项目：对选定的项目进行扫描。

·设置扫描：对当前扫描进行设置。

·删除选定的项目：将选定的项目从列表中删除。

·删除所有项目：所有项目将被从列表中删除。


报告中的弹出式菜单

在报告窗口中，您可以选择任意多行需要进行特定操作的报告内容。这时，您单击鼠标右按钮，会出现以下选项：

扫描：只有在检测到病毒时才可用。您可以重新执行这个扫描。您也可以通过双击这一事件来达到重复扫描的目的。

显示信息：只有在检测到病毒时才可用。将显示关于这一事件的详细信息。

清除：只有在检测到病毒时才可用。清除感染项目。

改名：只有在检测到病毒时才可用。对染毒文件进行改名。

删除：只有在检测到病毒时才可用。删除染毒文件。

移动：只有在检测到病毒时才可用。将染毒文件移到别处。

全选：选择所有项目而不管它们是不是被感染。


扫描窗口中的弹出式菜单

在扫描窗口中，您可以见到一个包含扫描过程中发生的事件的列表。您可以对列表中的项目进行操作。

无论何时，当列表中出现一个显示查到病毒及其相关操作的项目时，您可以重新扫描这个项目。这时只需单击鼠标右按钮出现弹出式菜单，选择扫描选项即可。


如何设置常驻扫描(Sentinel/因特网/Lotus Notes ――高级模式)

注意：某些选项只有在特定版本的产品和操作系统配置上才有效。详情可见 不同版本之间的区别 。

常驻扫描设置：Sentinel (基本模式和高级模式).

常驻扫描设置：因特网(高级模式).

常驻扫描设置：Lotus Notes (高级模式).


 Web

PANDA SOFTWARE

www.pandasoftware.com

www.pandasoftware.es